10-20-10 08:52 PM
46 12
tools
  1. Eric The Duke's Avatar
    I just checked on my phone and .975 is now available for download wirelessly.
    10-15-10 01:56 PM
  2. JM013#CB's Avatar
    Yes it is. I'm waiting for desktop manager though.
    10-15-10 02:14 PM
  3. BerryStorm's Avatar
    I am running .591 and just checked wirelessly and the only one available is .732. Is there not an upgrade path directly to .975 from .591, which would require me to upgrade twice???
    10-15-10 02:56 PM
  4. RedBank's Avatar
    damn...i just upgraded my girls 9630 last week with the 975 leak...was hoping for something higher...waaaa
    10-15-10 03:18 PM
  5. TitansJonne#CB's Avatar
    i just upgraded
    10-15-10 03:19 PM
  6. 350zx6r's Avatar
    yeah I just saw that... is it avail to other carriers like previous versions? I wanna be able to update tonite but I am on sprint network.
    10-15-10 03:37 PM
  7. 350zx6r's Avatar
    how is it? better battery life, less issues?
    10-15-10 03:44 PM
  8. mnpackbackr's Avatar
    STILL has low bluetooth volume problems, every 5.0 update is the same. Going back to 4.7 (again). [big sigh]
    10-15-10 07:20 PM
  9. VegasMike71's Avatar
    Did anyone update OTA? How long did it take to complete? Been going on about an hour or so for me.
    10-15-10 07:55 PM
  10. JM013#CB's Avatar
    I went against my better judgement and did OTA. Now two hours into it and the progress is stuck at 2%. Brutal! What do I do?
    10-15-10 08:19 PM
  11. flipbeats's Avatar
    are you sure its not paused and it doesn't say to continue.. if not try restarting the phone then continuing the ota again. also do you have good connection where you are?
    10-15-10 08:20 PM
  12. mnpackbackr's Avatar
    Dm install in less than 30min
    10-15-10 08:22 PM
  13. VegasMike71's Avatar
    just finished my OTA update
    10-15-10 08:38 PM
  14. 350zx6r's Avatar
    come on guys is it worth upgrading?
    10-15-10 08:38 PM
  15. VegasMike71's Avatar
    looks like there is a slight change of the Yahoo mail icon. Have to reset all my Weatherbug locations too.
    10-15-10 08:48 PM
  16. VegasMike71's Avatar
    It seems ok so far for me.. Upgrade, and you can always revert back to your previous version if you really don't like it. Just remember to back up before you upgrade.
    10-15-10 09:01 PM
  17. ehalperin's Avatar
    Taking FOREVER OTA. Regret that, should have done it through DM. Been a while, now its stuck on 11% of restoring. NOT good
    10-15-10 09:10 PM
  18. VegasMike71's Avatar
    So far so good. I hate reseting all my apps though!
    10-15-10 09:17 PM
  19. Jude526's Avatar
    I have it on my 9650 and it only took me about 45 min !
    10-15-10 09:20 PM
  20. kirksucks's Avatar
    I did it OTA and it went smooth.. only thing is now my bb is all wacky. it seems like its running way slow and the graphics are being weird. if im in an ap and hit esc. the screen for that app is still up until i start scrolling through the home page icons one by one the home page is revealed. does it for menus and app menu too. totally sucks. only in 3rd party themes, the stock zen themes seem to be ok. (they're my themes but I've never had any issues before)

    doing a physical battery pull now. **update** battery pull seemed to fix it. so much for QL reset. i think it had something to do with transitions in the theme. all better now.
    Last edited by kirksucks; 10-16-10 at 12:17 AM.
    10-15-10 11:57 PM
  21. BIackberryNYC's Avatar
    I did it OTA and it went smooth.. only thing is now my bb is all wacky. it seems like its running way slow and the graphics are being weird. if im in an ap and hit esc. the screen for that app is still up until i start scrolling through the home page icons one by one the home page is revealed. does it for menus and app menu too. totally sucks. only in 3rd party themes, the stock zen themes seem to be ok. (they're my themes but I've never had any issues before)

    doing a physical battery pull now. **update** battery pull seemed to fix it. so much for QL reset. i think it had something to do with transitions in the theme. all better now.
    Same thing happened with me. The graphics are being a bit weird. The names and pictures in my blackberry messanger seem smaller. Also when my phone started up, my email icon was missing. I clicked the show all button and it appeared again. Now I cant send or receive emails

    I did the *228 and battery pull.. Everything seemed to work better but Im still having email issues.
    10-16-10 02:21 AM
  22. jkk4_1998's Avatar
    I've been using Hybrids for about a year. Couple weeks ago I upgraded to .975. I have to say that this is, by far, the best OS that BB has come out with yet! Very fast and much better battery life. Too bad it may be the last. 9630 Tour is now considered a "Dinosaur" in the BB lineup. Oh well, maybe iPhone after first of the year!
    Also, since OS 5.0 came out, my Hands Free Link in my Acura is horrible. Normal volume was always 12-13. Now I need to push to 30. Volume sticks on 50%. Someone mentioned that this was not a problem with the old OS 4.7. Thay were right. Cannot, for the life of me, figure out why Blackberry can't configure a correct COD file to fix this problem. BTW, when using my bluetooth headset, no problems, just with HFL (Hands Free Link).

    jkk4
    10-16-10 05:14 AM
  23. glp320's Avatar
    come on guys is it worth upgrading?
    Update OTA took about 45 min. Usual app reset after. My You Tube plays now didn't before. Not sure about the battery yet. Only thing I really noticed was my memory dropped from 113 to 86. Might be an issue if you have a lot of apps.
    10-16-10 05:42 AM
  24. mnpackbackr's Avatar
    I've been using Hybrids for about a year. Couple weeks ago I upgraded to .975. I have to say that this is, by far, the best OS that BB has come out with yet! Very fast and much better battery life. Too bad it may be the last. 9630 Tour is now considered a "Dinosaur" in the BB lineup. Oh well, maybe iPhone after first of the year!
    Also, since OS 5.0 came out, my Hands Free Link in my Acura is horrible. Normal volume was always 12-13. Now I need to push to 30. Volume sticks on 50%. Someone mentioned that this was not a problem with the old OS 4.7. Thay were right. Cannot, for the life of me, figure out why Blackberry can't configure a correct COD file to fix this problem. BTW, when using my bluetooth headset, no problems, just with HFL (Hands Free Link).

    jkk4
    My problem is the exact opposite. Hands free works just fine in my wife's car, however my bluetooth headset (jawbone prime) volume is at 1/2 what it was on 4.7. Tinkered with all the settings to no avail. If I revert back to 4.7, some apps start acting funky if they work at all and phone acts up and resets itself intermittently, sometimes even during a call. I like my BB, but this is a deal-breaker for me and when my ne2 (Verizon) is due, will be going with Android, sorry BB!
    10-16-10 09:26 AM
  25. mmaldin's Avatar
    updated last night on my Sprint 9630. Went smooth, no noticeable changes to comment on yet other than more available memory and 0 memory leak over night. Upgraded from .732.
    Last edited by mmaldin; 10-16-10 at 09:45 AM.
    10-16-10 09:40 AM
46 12
LINK TO POST COPIED TO CLIPBOARD