1. 5zigendes's Avatar
    I noticed when I hook up my Tour to my computer via USB cable, I noticed the Media card will only show the music folder. Is there a way to fix this so you can see all of the other folders?

    Thanks.
    08-08-09 12:09 AM
  2. Mister869's Avatar
    Me too. Same issue with my Storm. I would love to be able to see them from the computer.
    08-08-09 12:13 AM
  3. rantingryan's Avatar
    Make sure youre going into mass storage mode...or vice versa...one mode does not list all files on your computer for some reason

    you can have your berry prompt you every time you plug it into usb by going to options...memory and check prompt for mass storage mode
    08-08-09 12:18 AM
  4. clexman's Avatar
    Try the manual. Its full of all sorts of great info like the answer to this question.
    08-08-09 01:39 AM
LINK TO POST COPIED TO CLIPBOARD