1. macgrinch08's Avatar
    So ive had 5.0.0.273 on my phone and after every 2-3 minutes of playing on my phone it will freeze up or just randomly turn off. What could be causing this problem? Everytime it does freeze it requires a battery pull to fix the problem. Can anyone help? i love 5.0 but its not worth doing a battery pull after every text message.
    11-14-09 02:53 PM
  2. samcav07's Avatar
    Becasue 5.0 hasent been officialy launched By BB, so pretty much your putting something on your phone that doesent completely work yet....put 4.7 back on it and WAIT for the official 5.0...hope that helps
    11-14-09 03:03 PM
  3. mr.wizard#CB's Avatar
    Or you could try using a .230 leaked/hybrid os. it works pretty well for me

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-09 03:05 PM
  4. macgrinch08's Avatar
    Do you have a website or a link i can get the .230 leaked hybrid os?? i almost had a problem getting the .237 edition lol
    11-14-09 03:45 PM
  5. curve0644's Avatar
    This is why I never try a beta version. I just stick with what they put out officially and I've never had one issue. I did this with the curve and now with the Tour.
    11-14-09 03:50 PM
  6. mr.wizard#CB's Avatar
    Do you have a website or a link i can get the .230 leaked hybrid os?? i almost had a problem getting the .237 edition lol
    Try the bb os or beta/hybrid forums. That's where I found one, I had to dig deep

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-09 05:39 PM
LINK TO POST COPIED TO CLIPBOARD