1. americonium's Avatar
    ...and I'm out. After a month, I am unhappy with my bluetooth, my keyboard, and my screen size. I could put up with the keyboard and screen size, but without an update to fix the bluetooth, I can't accept the fact that the 1200 dollar aftermarket stereo does not work with this phone due to a software issue that has been dancing in and out of the public download for the past 2 weeks. If RIM and Sprint could get together and finally get it to work, I would probably keep it, but this is my last chance to get it squared away, so....

    Those of you that are staying, I commend you on your choice and your patience.
    09-29-09 08:44 PM
  2. GG1's Avatar
    How long does it take for an official update ?
    Seems like its taking forever.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 08:56 PM
  3. Elite1's Avatar
    I downloaded the update (OS 4.7.1.53) from the leak thread posted the day before VZW made the release official. A couple pages into the thread is a "mirror" posted by yester18 for the link. There is also a Sticky now re East Asia Alliance releasing this OS as well.

    .53 fixed my Bluetooth issues!
    Download this update and relax!

    Any update is "official" whether or not your carrier wants to say so. They all come from RIM.
    Just follow the instructions and delete the infamous Vendor file.

    Also, supposedly Sprint is releasing a .57 OS too. We'll see if that pans out.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 09:28 PM
  4. GG1's Avatar
    Eh..... I guess you're right. Maybe im too chicken to update if its not official from my carrier. Might give it a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 06:05 AM
  5. Elite1's Avatar
    With my 8330 I downloaded 4.5.0.160 months (ok maybe weeks) before TELUS released it.

    Just look up instructions on here for loading an OS with App Loader and removing the Vendor.xml file.

    If it waited for TELUS, I'd still be stuck without Bluetooth working properly on my Tour!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 11:26 AM
LINK TO POST COPIED TO CLIPBOARD