1. Alixpd's Avatar
    My father just got a new job and with it a Blackberry Tour 9630. He came to me because he was getting each email address to 3 different icons. One is a desktop, one is messages, and one is his email address. I can't figure out how to remove two of the icons or at least hide them so he doesn't get the notifications. Some sites said to hide it and then uncheck show all but he still gets the notifications and he has to go in and unhide them in order to remove the notification.

    Any help with this matter would be greatly appreciated as apparently other people at his work have the same issue with 2 or more icons for the same address.
    02-04-11 11:23 PM
  2. TheKamel's Avatar
    Go to the 'Messages' icon and open it. Click the menu button, select 'Options' and then click on 'Inbox Settings'

    Under 'Inbox Settings' you can choose what messages you want to appear under that option.
    02-05-11 12:08 PM
  3. Alixpd's Avatar
    I tried that already. It only shows 'Desktop' and 'email@address' What he wants is everything to go to his desktop but when I uncheck 'email@address' he doesn't get any emails.
    There is also the problem that there are 3 icons. 'Desktop' 'email@address' and 'Messages' all of which get the same email. Hence the 3 notifications.
    Ideally I want everything to go to 'Desktop' and the other two to be hidden with no notifications.
    02-05-11 03:13 PM