1. kcope316's Avatar
    I just upgraded to the leaked .230. I also use VZAccess Manager to tether my computer to the internet. Since the upgrade VZAccess no longer recognizes my Tour.

    An ideas?
    09-29-09 01:11 PM
  2. z06psi's Avatar
    I guess that is why it is called a leak....
    09-29-09 01:17 PM
  3. dcgore's Avatar
    yeah no idea. There are some apps that kinda work with OS 5.0 but not fully or as well as on 4.7. Beyond160 is one of them.
    09-29-09 01:23 PM
  4. kcope316's Avatar
    That's what I feared, just thought I would check here for your collective wise counsel.

    Oh well guess it's back to .140 for me, too bad I was not smart enough to download it before I upgraded.
    09-29-09 01:35 PM
  5. dcgore's Avatar
    Do a google search for VZ, blackberry 9630, and OS or software. You will be able to download .40 from the VZ website.
    09-29-09 01:55 PM
  6. kcope316's Avatar
    Do a google search for VZ, blackberry 9630, and OS or software. You will be able to download .40 from the VZ website.
    And there lies the rub, my Tour is my only access to the internet.

    Ironic huh
    Last edited by kcope316; 09-29-09 at 02:04 PM.
    09-29-09 02:02 PM
  7. jdmoore81's Avatar
    i was using the so called hybrid 230 and it was amazingly fast just i had a problem with getting bluetooth to connect but once it did i was good to go
    09-29-09 02:09 PM
LINK TO POST COPIED TO CLIPBOARD