1. JeePak's Avatar
    When i play videos on youtube the video doesnt cover up the whole screen like if i was playing a video from my media player. There is a black border around the whole thing... any suggestions?
    01-05-11 01:49 PM
  2. luqman24's Avatar
    Yes this is common with all the torches. But that's only only 3G though. If you are connected to wifi the quality is much better and will be in full screen and if the video is orginaly in wide screen you will get the top and bottom black bars but If its not in wide screen (4:3) then it will take up the whole screen. The reason its like that on 3G is because to save you on data usage regardless whether you have limited or unlimited data.

    Posted from my CrackBerry at wapforums.crackberry.com
    JeePak likes this.
    01-05-11 03:38 PM
  3. Matrix Leader's Avatar
    Yes this is common with all the torches. But that's only only 3G though. If you are connected to wifi the quality is much better and will be in full screen and if the video is orginaly in wide screen you will get the top and bottom black bars but If its not in wide screen (4:3) then it will take up the whole screen. The reason its like that on 3G is because to save you on data usage regardless whether you have limited or unlimited data.

    Thanks for the explanation luqman. What a shame though, it would've been nice if that was a user choice.
    01-05-11 04:42 PM
  4. JeePak's Avatar
    seriously...i pay for unlimited data for a reason.. so i dont have to skimp on anything! lol, i personally like trying to get my data usage as high as i can..last month i hit 4.3gb but my best was 6.7gb in one month
    01-05-11 05:16 PM
  5. JeePak's Avatar
    and thank you for that explanation also
    01-05-11 05:17 PM
  6. luqman24's Avatar
    Thanks for the explanation luqman. What a shame though, it would've been nice if that was a user choice.
    Your welcome guys. And yeah I third that. I know majority of their customers in Canada (including myself) have 500MB of data usage because that's the standard for all data plans now. And 1GB for $5 more which comes to $30/month. The only time its above that limit is when its 6GB instead of 1GB which is a special offer by Rogers and Fido but only for a limited time and only comes out when a new iPhone is released. When I used to have it I never had to worry about over usage nor whether connected to wifi or not until I switched to Rogers and lost it. But until that offer is back this summer, i'll have to worry about over usages. But I hope they weren't basing the data plan limitation from their Canadian subscribers. Would've been nice if we had the option for low quality and high like YouTube used to offer but I guess things change over time and all we can do is adjust to it. Also its nice to see that RIM cares for their customers.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 01-05-11 at 06:35 PM.
    01-05-11 06:32 PM
  7. thymaster's Avatar
    I don't have black border all around. On the right corner of the playback option, there is an aspect ratio option, try adjusting that. If that doesn't work, try optimizing youtube video playback.
    01-06-11 12:05 AM
  8. JeePak's Avatar
    Where is the playback option located and how do you optimize it?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-11 09:47 AM
LINK TO POST COPIED TO CLIPBOARD