1. rajharv's Avatar
    The youtube app works fine, however when I open a video, It continues to buffer and says Cannot find web address. Verify this web address is valid. It does not matter which video i is, even the ones on the home youtube page do not load. I am running a unlocked AT&T on rogers with the latest firmware. Any help would be appreciated!
    10-02-10 03:33 PM
  2. savystudios's Avatar
    I won't have my torch until a few days from now but have been having this exact error message for any video I try to view from my Bold 9000. It may not be an issue with the Torch. I am also on Rogers, although my Bold was bought directly from Rogers. This started a couple weeks ago for me. I've tried battery-pulls, uninstalling apps and reinstalling them with no success.

    I assumed it was an issue with my Bold and I would have called Rogers for support until I found out I was getting a torch and figired ot didn't matter.

    I hope I don't have the same issue on my torch...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 04:20 PM
  3. Rickroller's Avatar
    Everything's working fine on mine. Running Telus..so maybe AT&T's having issues.
    10-02-10 04:24 PM
  4. MeNTaIPaTleNT's Avatar
    Try going into your browser options and clearing your history and everything else. Then reboot the browser. This usually works for it me when I get that error every once in a while.

    Worst comes to worst do a battery pull restart after clearing history, etc.

    This used to happen on my old 9000 and so far it has happened once or twice while on the torch in a month.

    The above has fixed the problems for me on both models.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-10 03:57 AM
  5. MadGoat1979's Avatar
    Had the same issue... Thought it was my router, then took it off wifi... Still didn't work... I posted about it... Nothing worked...

    Then I opened the youtube app, and told it to take me to youtube and found out that it takes you to a different address...

    YouTube - Broadcast Yourself.
    ***m.youtube.com/?client=mv-rim***
    I guess there is a special "RIM" youtube... Funny thing is though I thought I had stubled accross the holy grail for the other blackberrys in the house with youtube problems... But, that address only works for my torch for some reason. The other blackberrys (a 9000 and a 8900) have the "forever buffering" thing.

    End of story (but true story) ;-)

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-10 04:14 AM
  6. Altarocks's Avatar
    Most of the time mine works well. However, on occasion a video stops in the middle as if buffering. Then an error message pops up stating someting to the effect of "attempting to play unsupported format". Pushing any button to clear the message closes the video and takes me back to the original web page. I've never been able to figure out the cause.
    10-03-10 08:56 AM
  7. folding's Avatar
    The same thing was happening to me on my curve a few months ago, wiping and reinstalling the os fixed it.
    10-03-10 12:27 PM
  8. Coach101's Avatar
    I'm on Rogers and having the exact same issue with my Torch!!!
    10-03-10 08:26 PM
  9. shansmi's Avatar
    strange, I went to m.youtube.com and just played a few videos on the first page. I see the issue after it buffers sometimes. going to YT via the YT app that hits the URL mentioned above, this does not happen.
    10-03-10 09:22 PM
  10. BugiMan's Avatar
    90% of the time I play a youtube video this happens on my rogers torch. The web address error comes up. Very frustrated, my 9700 only did this once in a blue moon
    10-12-10 02:12 AM
  11. lovinbold's Avatar
    I had the exact same problem on my torch. Read somewhere in the forums to resend service books; I did and it solved the problem. I'm on rogers so it must be something in the settings or something. Try it, it fixed my problem.
    10-12-10 07:59 AM
LINK TO POST COPIED TO CLIPBOARD