1. TerribleTim68's Avatar
    Ok, I need a little help here. i just got my Torch. The sales associate transfered everything over from my Curve 8320. Everything seems good except that my Yahoo icon is MIA. Any ideas where it is hiding or how to get it to show up? If I search for yahoo using the fancy new "search feature" it is right there in the list. But when I look in "ALL APPS" it is not there or any where else for that matter.
    10-04-10 06:09 PM
  2. theegoldenone's Avatar
    Mine is located in the "instant messaging" folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-10 06:51 PM
  3. TerribleTim68's Avatar
    Yea, I looked there. I have the AOL icon, windows live and google talk, but no Yahoo icon. I thought that's where it should have been too. Like I said, I can search the phone and find the icon, but it doesn't show up otherwise.
    10-04-10 07:24 PM
  4. theegoldenone's Avatar
    You might want to try to load it manually. The transfer option is picky sometimes.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-10 07:42 PM
  5. TerribleTim68's Avatar
    Thanks gang! Removed it and reloaded it through Appworld and all is good now.

    And yes, it now shows in the "Instant Messaging" folder.
    10-05-10 04:04 PM
  6. theegoldenone's Avatar
    glad all is well! :-D

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 04:46 PM
  7. NA55AR A's Avatar
    same thing happened to me when i downloaded applock from appworld my ebay folder went missing so i d/loaded it from appworld it ok now
    10-05-10 05:13 PM
LINK TO POST COPIED TO CLIPBOARD