1. gardengnome's Avatar
    So. I have a torch, and really like it. Connecting to my wireless home network is no trouble. The phone shows the wireless network name, the router shows the phone as an active wireless connection....all good.

    Now the trouble starts. about 1/2 the time, the BIS icon doesn't move over to the wireless indicator but stays on the 3G one. When this happens there is no (NO) web-based activity that gets through, though sms and phone do just fine (and sometimes some email). the other 1/2 the icon moves over and i get two or three web-based activities done (open a web page in browser, send an email through gmails mobile client, etc) then it craps out and there is no more web-based/data based activity.

    I'm running .246 on ATT (so I don't get to review wireless v. 3G data preferences).

    I'd really love to be able to use wireless, not just for data savings, but because it is soooo much faster.

    Any thoughts? suggestions? idol sacrifices that have worked?
    12-30-10 10:34 PM
  2. aznlgcy's Avatar
    I would upgrade to .337 as it has been great for me while running .337
    12-30-10 10:37 PM
  3. gardengnome's Avatar
    is that the latest 'unofficial version'?

    ATT's latest official seems to be .246.

    I'll look into it. Thanks!
    12-30-10 10:41 PM
  4. newcollector's Avatar
    .337 is an official release through Beeline, but you can download it to your phone as I have done. Just make sure to follow the instructions given here on Crackberry.
    12-31-10 09:52 AM
LINK TO POST COPIED TO CLIPBOARD