1. Jerry5k's Avatar
    I have checked my problem on SEARCH and have not found a cure for my problem.
    When I push the Q button (or PROFILE) to place my phone calls on "VIBRATE ONLY), I get VIBRATE PLUS MY RINGTONE when someone calls me. Is anyone else having this problem on their Torch? Is there a known cure? I want "VIBRATE ONLY"
    Have tried pulling the battery (a number of times) and I still have the problem. Help!!!
    01-31-11 01:14 PM
  2. jxk716's Avatar
    I have checked my problem on SEARCH and have not found a cure for my problem.
    When I push the Q button (or PROFILE) to place my phone calls on "VIBRATE ONLY), I get VIBRATE PLUS MY RINGTONE when someone calls me. Is anyone else having this problem on their Torch? Is there a known cure? I want "VIBRATE ONLY"
    Have tried pulling the battery (a number of times) and I still have the problem. Help!!!
    ...and your ring-tone volume is set to silent right? Other than that the first Torch I had the vibration did not work and I had to exchange. Might need to do so in your case
    01-31-11 01:57 PM
  3. Jerry5k's Avatar
    You reply----...and your ring-tone volume is set to silent right?

    I don't quite know why I would have to do this?

    But, you might be right about getting a new phone.
    01-31-11 03:07 PM
  4. jxk716's Avatar
    Go into options, sounds and ringtones, rintone and be sure it is set to silent

    Posted from my CrackBerry at wapforums.crackberry.com
    Jerry5k likes this.
    01-31-11 03:49 PM
  5. Jerry5k's Avatar
    Followed your instructions and the VIBRATE Profile now ONLY vibrates like I wanted. Love Crackberry Forum.
    01-31-11 07:14 PM
LINK TO POST COPIED TO CLIPBOARD