1. fadown's Avatar
    Hey Guys,

    I want to get this app (urban spoon) back on my phone. it shows its available for the torch but when I go into app world it shows the app but it wont let me download

    has anyone else had this problem?

    I'm running .337

    thanks
    01-25-11 12:54 PM
  2. ridesno159's Avatar
    Have you tried the site? Urbanspoon on Blackberry
    01-25-11 01:13 PM
  3. jesus marion joseph's Avatar
    I was able to downlaod it, but I can't remember if it was through App World or another site.
    01-25-11 01:48 PM
  4. mark_rivers19's Avatar
    urbanspoon can be downloaded at the app World.
    01-25-11 01:54 PM
  5. fadown's Avatar
    When I click the link it asks me where I want to eat not to download the app

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 03:15 PM
  6. lafountain's Avatar
    I got it to download from App World just fine on my Torch.
    01-25-11 03:30 PM
  7. talberry's Avatar
    I got the same problem too.. I can't seem to find it on appworld.. and the site simply asked me where I want to eat..
    01-25-11 06:43 PM
  8. branflakes's Avatar
    I also was able to get it from App World (finally) and put on my phone. Perhaps your App World hasn't updated yet?

    You could also try this link from a computer:

    BlackBerry App World - Search Results for "urbanspoon"
    01-25-11 06:44 PM
  9. fadown's Avatar
    tried that it still wont let me download.
    does anyone have any ideas on how to fix this?
    01-26-11 01:09 PM
  10. AcADIeN's Avatar
    http://www.urbanspoon.com/static/bb/...urbanspoon.jad ?

    well https://www.zomato.com/404

    or



    PSSS: Use your app store to scan barcode(it's in the Menu) if you don't have barcode assistant installed.
    Last edited by AcADIeN; 01-26-11 at 02:05 PM.
    01-26-11 01:18 PM
  11. AJErvin12's Avatar
    If you're having issues with App World allowing you to download it, clear the cache by holding ALT and hitting R-S-T. After it closes go back into App World and try again.
    01-26-11 03:44 PM
LINK TO POST COPIED TO CLIPBOARD