10-18-10 12:46 AM
106 1234 ...
tools
  1. Brigadier's Avatar
    OK. This is interesting. I am @ work, on wifi posting this. All other connections are off - even the network. If I check my service status, it says BIS is not connected, and I DO NOT have the BB symbol next to the wifi indicator. Yet here I am, posting this.....
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 11:54 AM
  2. Jghost23's Avatar
    OK. This is interesting. I am @ work, on wifi posting this. All other connections are off - even the network. If I check my service status, it says BIS is not connected, and I DO NOT have the BB symbol next to the wifi indicator. Yet here I am, posting this.....
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    You can perform any internet functions that do not require you to connect to BIS while you're over wifi even if your phone says not BIS connect but you are connected to wifi

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 12:44 PM
  3. Jghost23's Avatar
    I guarantee you can't bbm though

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 12:45 PM
  4. gameson's Avatar
    Jghost23, have you EVER upgrade to .246 and then downgrade back to .225? If you have, then that's the issue as some as point out. IF NOT, then maybe it's AT&T issue...
    10-05-10 12:48 PM
  5. Brigadier's Avatar
    I guarantee you can't bbm though
    Don't BBM anyway. But, how do I know I am surfing over Wi-Fi and not the network? Only after I get my next AT&T bill and I went over my 200MB limit?

    Maybe that is the whole reason behind this - AT&T wants you to buy more data.......so kill the wi-fi.
    10-05-10 12:59 PM
  6. tomo63's Avatar
    OK, how do you get DM 6 to recognize you have 225 re-loaded so you can downgrade from 246? I have both OS loaded (225 and 246) on my HD. DM is only showing that I have 246, so on the menu "Update Device", I can't reinstall 225. This is crazy, as I've done it a few times with different versions. I also deleted vendor.xml.
    10-05-10 01:11 PM
  7. joe.kent's Avatar
    On mine while at home on Wi-Fi, I can BBM and email and everything, but I haven't tried with the radio off, but I just tried at work on Wi-Fi with the radio off, and I got nothing. Does the network take precedence over Wi-Fi, or does anyone know how all of that works?
    10-05-10 01:14 PM
  8. joe.kent's Avatar
    OK, how do you get DM 6 to recognize you have 225 re-loaded so you can downgrade from 246? I have both OS loaded (225 and 246) on my HD. DM is only showing that I have 246, so on the menu "Update Device", I can't reinstall 225. This is crazy, as I've done it a few times with different versions. I also deleted vendor.xml.
    Either delete or remove the folder with 225 in it...
    10-05-10 01:14 PM
  9. StellarJay's Avatar
    I've had my torch for over a month here in Canada, bought from AT&T and Unlocked it and use it on Rogers Wireless. I originally had OS 141 (which was flakey as all ****) and have since gone through and upgraded to all the leaked OS's as they came out. 161, then 223, then the newest 246 before it became official and I did not nor do I know anyone else on Rogers that experienced this BIS issue, my BB logo switched between Wifi and 3G without any problems what so ever. I suspect it is limited to AT&T as I have seen many, many, many, posts about this.
    10-05-10 01:29 PM
  10. MadGoat1979's Avatar
    That's what I was thinking... That maybe at&t's internet bis is not workin right... Maybe our problem isn't really on our end?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 02:28 PM
  11. cestlavie77's Avatar
    Well my Torch came preloaded with .246 and I don't see any BIS issues WiFi on or off. Could you possibly take a screen shot because I want to know what this issue, everyone but me seems to have, looks like.

    EDIT: @GYSM715: not sure about anyone else but I am on Rogers and haven't seen the issue yet. I picked up the torch about 5 days ago and have not seen any BIS issues. I turn WiFi on and off all the time.
    +1

    I have a Rogers Torch running w/preloaded .246 and I've had no issues whatsoever. It's super fast and reliable at home and when I'm out. I can connect and disconnect as I please with whatever network I choose to use.

    Sorry to hear that people are having issues.
    10-05-10 02:42 PM
  12. SlcCorrado's Avatar
    Yep. The torches wifi sucks big time!! It is so damn frustrating that an otherwise excellent device has such a huge problem in such a basic, elemental area.
    Posted from my CrackBerry at wapforums.crackberry.com
    What are you talking about? My torch connects to wifi quicker than any berry I've ever used.
    10-05-10 02:47 PM
  13. cestlavie77's Avatar
    On mine while at home on Wi-Fi, I can BBM and email and everything, but I haven't tried with the radio off, but I just tried at work on Wi-Fi with the radio off, and I got nothing. Does the network take precedence over Wi-Fi, or does anyone know how all of that works?
    It totally depends on your "Connection Preference" setting in your Manage Connections>Mobile Network Options>Connection Preference. You can choose: Mobile Network Only, Mobile Network Preferred, Wi-Fi Only, Wi-Fi Preferred.

    So if you have "Mobile Network Preferred" selected, then yes, the network will take precedence over Wi-Fi.

    Hope that helps.
    10-05-10 02:48 PM
  14. cestlavie77's Avatar
    What are you talking about? My torch connects to wifi quicker than any berry I've ever used.
    +1

    It's incredibly fast.. we're talking, totally connected to Wi-Fi within 2 seconds of walking through my front door. It's awesome. My 9000 used to take at least 30-60 seconds.
    10-05-10 02:50 PM
  15. jlesmana's Avatar
    246 Rogers Asia is a solid build. I can connect wifi. Nothing wrong with wifi
    10-05-10 02:54 PM
  16. MadGoat1979's Avatar
    It totally depends on your "Connection Preference" setting in your Manage Connections>Mobile Network Options>Connection Preference. You can choose: Mobile Network Only, Mobile Network Preferred, Wi-Fi Only, Wi-Fi Preferred.

    So if you have "Mobile Network Preferred" selected, then yes, the network will take precedence over Wi-Fi.

    Hope that helps.
    Now that interesting, I don't have that option... Very interesting.

    Edit: this sounds like a UMA type of option. Might be the case and explain why I (being on at&t) don't have those options available to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by MadGoat1979; 10-05-10 at 03:01 PM.
    10-05-10 02:58 PM
  17. cestlavie77's Avatar
    Now that interesting, I don't have that option... Very interesting.

    Edit: this sounds like a UMA type of option. Might be the case and explain why I (being on at&t) don't have those options available to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    I would think it would be across the board on OS6. What do you have that's different?

    I don't even know about UMA lol
    10-05-10 03:03 PM
  18. gysm715's Avatar
    It totally depends on your "Connection Preference" setting in your Manage Connections>Mobile Network Options>Connection Preference. You can choose: Mobile Network Only, Mobile Network Preferred, Wi-Fi Only, Wi-Fi Preferred.

    So if you have "Mobile Network Preferred" selected, then yes, the network will take precedence over Wi-Fi.

    Hope that helps.
    The Torch automatically connects to BIS trhough WiFi if it is connected to WiFi, there is no option.

    My phone does connect to WiFi, but it will not connect to BIS through WiFi. This happened immediately after I installed .246. The Blackberry icon will not move to the different connections.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 03:04 PM
  19. MadGoat1979's Avatar
    The Torch automatically connects to BIS trhough WiFi if it is connected to WiFi, there is no option.

    My phone does connect to WiFi, but it will not connect to BIS through WiFi. This happened immediately after I installed .246. The Blackberry icon will not move to the different connections.

    Posted from my CrackBerry at wapforums.crackberry.com
    That is now my issue as well. However, I have been running .246 since leak and hadn't had this issue until yesturday. I have looked through many options and even trouble-shot my router thinking that might bbe the issue. But the 2 other blackberries in the house are connected to bis just fine through that very same router.

    I donno, all we can do is speculate at this point I guess. But in the mean time I guess I'll go ahead and load this at&t release. Maybbe it'll work 'till a new leak comes our way.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 03:30 PM
  20. cestlavie77's Avatar
    The Torch automatically connects to BIS trhough WiFi if it is connected to WiFi, there is no option.

    My phone does connect to WiFi, but it will not connect to BIS through WiFi. This happened immediately after I installed .246. The Blackberry icon will not move to the different connections.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm connected to BIS through Wi-Fi, right now... I'm looking directly at it. I'm sorry you're having issues with .246, but running on Rogers on using the official release has given me ZERO problems.
    Last edited by cestlavie77; 10-05-10 at 03:38 PM.
    10-05-10 03:36 PM
  21. Brigadier's Avatar
    I would think it would be across the board on OS6. What do you have that's different?

    I don't even know about UMA lol
    Manage Connections>MobileNetwork Options>

    Then you have: Data Services On/Off
    While Roaming On/Off
    Mobile Network AT&t - no option here
    Network Mode: 3G&2G/2G


    That is it.
    10-05-10 03:44 PM
  22. cestlavie77's Avatar
    Manage Connections>MobileNetwork Options>

    Then you have: Data Services On/Off
    While Roaming On/Off
    Mobile Network AT&t - no option here
    Network Mode: 3G&2G/2G


    That is it.
    Okay, when I open up my "Manage Connections>Mobile Network Options" I see three different boxes...

    Top Box:
    Data Service: On/Off
    While Roaming: On/Off

    Middle Box:
    Connection Preference: Mobile Network Only/Mobile Network Preferred/Wi-Fi Only/Wi-Fi Preferred

    Bottom Box:
    Mobile Network: Rogers
    Network Selection Mode: Automatic/Manual
    Network Mode: 3G/2G/3G & 2G
    10-05-10 03:58 PM
  23. gameson's Avatar
    That is now my issue as well. However, I have been running .246 since leak and hadn't had this issue until yesturday. I have looked through many options and even trouble-shot my router thinking that might bbe the issue. But the 2 other blackberries in the house are connected to bis just fine through that very same router.

    I donno, all we can do is speculate at this point I guess. But in the mean time I guess I'll go ahead and load this at&t release. Maybbe it'll work 'till a new leak comes our way.
    I have no issues with WIFI connecting BIS until yesterday. I would assume it's AT&T problem with firewall.

    cestlavie77, also I would think that is only options with Rogers, with AT&T, I don't see that. And people, don't worry about what cestlavie77 see compare to AT&T. I have seen different menu whenever I am on different network. i.e delivery tick off check box for SMS is non existant on AT&T but existant on other networks (this is to show if SMS is delivered, just like BBM ticked)
    10-05-10 04:06 PM
  24. SlcCorrado's Avatar
    Okay, when I open up my "Manage Connections>Mobile Network Options" I see three different boxes...

    Top Box:
    Data Service: On/Off
    While Roaming: On/Off

    Middle Box:
    Connection Preference: Mobile Network Only/Mobile Network Preferred/Wi-Fi Only/Wi-Fi Preferred

    Bottom Box:
    Mobile Network: Rogers
    Network Selection Mode: Automatic/Manual
    Network Mode: 3G/2G/3G & 2G
    Sorry, but I have to comment That is awesome and I am jealous! Can AT&T not implement this??? I want it!
    10-05-10 04:06 PM
  25. cestlavie77's Avatar
    I have no issues with WIFI connecting BIS until yesterday. I would assume it's AT&T problem with firewall.

    cestlavie77, also I would think that is only options with Rogers, with AT&T, I don't see that. And people, don't worry about what cestlavie77 see compare to AT&T. I have seen different menu whenever I am on different network. i.e delivery tick off check box for SMS is non existant on AT&T but existant on other networks (this is to show if SMS is delivered, just like BBM ticked)
    I was giving my opinions, observations, truthful _facts_ about MY version of .246, and answering questions that were specifically directed at me. To say, "Don't worry about what cestlavie77 sees" is a little unjust. If you don't like what I have to say, that's fine, but don't go telling people not to listen to me.
    10-05-10 04:16 PM
106 1234 ...
LINK TO POST COPIED TO CLIPBOARD