1. jmee2007's Avatar
    Hi, I have a Torch unlocked for Tmo, and unfortunately, everything BUT my MMS works...
    What are some things I can do to get it functioning properly?? I visited another forum, but I was not able to get the info that I needed.

    Thanks!
    10-13-10 12:15 AM
  2. DaPhoneking's Avatar
    Hi, I have a Torch unlocked for Tmo, and unfortunately, everything BUT my MMS works...
    What are some things I can do to get it functioning properly?? I visited another forum, but I was not able to get the info that I needed.

    Thanks!
    1. Are you not able to send, receive, or both?

    2. Do you have a T-Mobile BB that you used *before* using the Torch?
    10-13-10 12:35 AM
  3. BLACKBERRY619's Avatar
    i have a prob as well i can send normal seized pics but when i receive the pics are small, n e one know a fix for that i hve it unlocked for tmo.

    and try this try sending yourself a pic from the torch i had that problem and i sent myself a pic ans it worked perfectly. but now im having the above problem
    10-13-10 10:34 AM
  4. Zaka99's Avatar
    Hi,

    I had the same problem for a while and my carrier (Vodafone) couldn't get to the bottom of it.

    I finally realised my encryption of media files was on. You can't send pics with this on, it needs to be turned off.

    That may help.

    Zaka
    10-15-10 11:45 AM
  5. kyleresq's Avatar
    A user in another forum indicated that MMS won't receive properly on TMO until TMO releases a 6.0 OS of their own which will allow the MMS pictures to be indentified and provision properly on their network. Until then it will remain small.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 08:46 AM
LINK TO POST COPIED TO CLIPBOARD