1. brb321's Avatar
    Evening. Whenever I'm at my home screen and I want to search for something in my Universal Search that starts with 'T', the Twitter app always opens up. That is the only key that is like that. Any way to disable?
    12-02-10 10:00 PM
  2. homer1475's Avatar
    Turn off application shortcuts and enable universal search.

    Options > Display > Home Screen Preferences > launch by typing

    Change this option to universal search, instead of application shortcuts.
    12-03-10 07:53 AM
  3. tsells's Avatar
    Or type "S" first to bring up Universal Search and then start typing!
    12-03-10 08:07 AM
  4. brb321's Avatar
    Turn off application shortcuts and enable universal search.

    Options > Display > Home Screen Preferences > launch by typing

    Change this option to universal search, instead of application shortcuts.
    Thanks, but it is already set to universal search. It's just the T key that takes me somewhere other than universal search...
    12-03-10 08:20 AM
  5. homer1475's Avatar
    I have mine set that way and T or any key for that matter launches universal search.

    Are you using the native twitter app or another?
    Have you tried a soft reset(any useless app or pressing the alt + shift + del keys) or a battery pull to see if it fixes it?
    12-03-10 08:23 AM
  6. tsells's Avatar
    It could be theme-related. Are you using a 3rd party theme that has a "T" hotkey?
    12-03-10 08:26 AM
  7. brb321's Avatar
    It could be theme-related. Are you using a 3rd party theme that has a "T" hotkey?
    Sorry guys. Just discovered it was theme related. Sorry to waste your time...
    12-03-10 08:54 AM
LINK TO POST COPIED TO CLIPBOARD