1. luqman24's Avatar
    I have .337 installed on my Torch but I wanted to downgrade to the Rogers .246 but the install update button was greyed out and I kept retrying this but nothing has changed. Any ideas on how to fix this?

    Posted from my CrackBerry at wapforums.crackberry.com

    **EDIT**

    Nevermind. I just realized it was the "Email me when a new version is available" option that was causing the problem lol
    Last edited by luqman24; 12-27-10 at 10:28 PM.
    12-27-10 10:20 PM
LINK TO POST COPIED TO CLIPBOARD