1. crtsports's Avatar
    So I apologize if this has been answered numerous times but I can't find the option on the Torch.

    I am trying to synch up Documents to Go and it says to turn off mass storage media but when I follow the instructions, they are incorrect. I go to options and it says to go to media card but I don't see that option anywhere.

    Thanks a lot for helping me with this!
    08-20-10 09:51 PM
  2. dkingsf's Avatar
    options, memory.
    08-20-10 10:35 PM
  3. crtsports's Avatar
    Thanks for the reply. But when I go to options(the wrench icon) I do not see a memory option. Unless I am going to the wrong place.
    08-20-10 11:03 PM
  4. dkingsf's Avatar
    Hmm that's where it's at on my storm2 and was on my 88xx before. Is OS6 different? Don't know, guess you need help from a torch user, rather that BB user.
    08-20-10 11:08 PM
  5. jdr1234's Avatar
    Go to:

    Options (wrench icon)--->Device--->Storage

    Uncheck the Media Card Support---->back button (to the right of the trackpad)--->Save

    Hope this helps . . .
    08-20-10 11:16 PM
  6. twelc's Avatar
    Go to:

    Options (wrench icon)--->Device--->Storage

    Uncheck the Media Card Support---->back button (to the right of the trackpad)--->Save

    Hope this helps . . .
    This doesn't work for me. I still get the documents to go mass storage enabled error message.
    10-05-10 02:40 PM
  7. jeffreii's Avatar
    When you plug in the Torch just select Charge Only from the popup menu on your phone?
    10-05-10 02:42 PM
  8. twelc's Avatar
    When you plug in the Torch just select Charge Only from the popup menu on your phone?
    I've done that too - what the heck. Does this app work for other people?
    10-05-10 02:45 PM
  9. Mikey52's Avatar
    Hmm..I'm looking into this with my IT team. Our IT policy disables mass storage but I can't see the option.
    10-05-10 03:35 PM
  10. twelc's Avatar
    Hmm..I'm looking into this with my IT team. Our IT policy disables mass storage but I can't see the option.
    Thanks for looking.
    I don't see the option to select/deselect it either.
    It's weird, but when I hook up the phone to my computer and then go into *storage options*, it says (in red letters):
    "Built-in Media and Media Card Storage are not available because Mass Storage Mode is currently in use"
    10-05-10 05:07 PM
  11. twelc's Avatar
    *BINGO* Got it.
    You have to quit BBM desktop manager on the synced computer.
    Got the solution here:

    Torch 9800 & not synching with Documents to Go - BlackBerry Support Community Forums
    10-05-10 05:29 PM
LINK TO POST COPIED TO CLIPBOARD