1. jeffreii's Avatar
    11-24-10 06:59 AM
  2. RimKid's Avatar
    Hello everyone,

    I am not new at Updating OS's at all I have done it for along time on all my devices and my friends.

    But lately since I've had my Torch I haven't been able to update my OS at all.
    The vendor file is deleted blah blah alll thats done.

    I have tried updating to the newest OS .337 or whatever I have the file downloaded on my computer, I plug the torch in, and when I go to update is says there is no current update available for it. I have tried updating is VIA DM6.0 and DM5.0. and on both it does not work. On DM5 when I plug the device in it comes up showing there is a update available but when i click to install it does the 3 steps then says nothings there.

    Has anyone had this problem or can anyone help me?
    It would be greatly appreciated.

    I am currently using a 9800 with .246 official OS that it came loaded with bought new from rogers. Phones locked hasnt been tampered with..


    thanks
    11-24-10 11:52 AM
  3. pmccartney's Avatar
    You said you have the file downloaded on your computer but did you Install 6.0.0.337 on your PC before beginning the update procedure?Following this worked for me..
    http://forums.crackberry.com/f95/lea...1/#post5740955
    11-24-10 12:00 PM
  4. RimKid's Avatar
    yes the file is installed on my hard drive aswelll.

    i will check that link out though

    thanks for your help
    11-24-10 12:02 PM
  5. jeffreii's Avatar
    Wow I posted and it put my post at the top! lol

    Again, try this install procedure:

    http://forums.crackberry.com/f95/lea...1/#post5740955
    11-24-10 02:00 PM
  6. pmccartney's Avatar
    I already pointed him to your very helpful link jeffreii
    And that is weird that it put your post at the top...never seen that happen before.
    11-24-10 02:04 PM
  7. jeffreii's Avatar
    I already pointed him to your very helpful link jeffreii
    And that is weird that it put your post at the top...never seen that happen before.
    Oops I didn't think your link went to my specific post! Thanks!

    I guess I'm now the OP - answering questions before they're even asked!
    11-24-10 04:59 PM
  8. Elite1's Avatar
    The vendor file is deleted blah blah alll thats done.

    I have tried updating to the newest OS .337 or whatever I have the file downloaded on my computer, I plug the torch in, and when I go to update is says there is no current update available for it. I have tried updating is VIA DM6.0 and DM5.0. and on both it does not work.
    Follow the link to Jeffreii's other post, but the gist of it is don't use DM at all. Make a backup with it first, then close it.
    In the same AppLoader folder where you deleted Vendor, double-click Loader. You should be good to go!
    11-24-10 05:24 PM
  9. Elite1's Avatar
    I guess I'm now the OP - answering questions before they're even asked!
    Wow, that's a first! Either the new CB.com is alive, or there's a Mod-ninja on the loose…
    11-24-10 05:26 PM
  10. pmccartney's Avatar
    Mod-ninja, lol
    11-24-10 05:45 PM
LINK TO POST COPIED TO CLIPBOARD