1. cratskomodo's Avatar
    So I tried to update my Torch, then it froze. I'm trying to restore it but it won't even connect to the Desktop Manager. It won't read it properly so I can't even get the restore option. I tried to do the Update command but it still doesn't finish installing. What to do?
    01-22-11 02:29 AM
  2. vulture.girl's Avatar
    call your provider and do a master reset over the phone with them.
    what apps did you just download? and what os you running
    01-22-11 02:44 AM
  3. cratskomodo's Avatar
    ^Well the OS works absolutely fine even though it failed and didn't finish installing, it just won't connect to my Desktop Manager now...like every time I plug my Torch in the window pops up that says 'Retry' 'Update' or 'Close' I think. So I can't restore it. But the OS works...

    EDIT: It gets through the whole Update process until the end during 'Reboot' where it says 'Connecting to device (This might take up to 30 minutes.)' and it freezes on this part. I'll leave it on overnight to see if it ever completes...but it completely froze last time and didn't even make it.

    EDIT 2: It made it through the entire thing but it says it still cannot connect with the computer. Help?
    Last edited by cratskomodo; 01-22-11 at 04:28 AM.
    01-22-11 02:50 AM
  4. vulture.girl's Avatar
    very strange....sounds like more of an issue then what you can fix yourself....try calling your provider and have them flash your OS...if that doesnt work master reset OTA through your provider..if not....then its a new torch referb for you it sounds like...
    01-23-11 04:58 AM
  5. homer1475's Avatar
    So the phone boots up fine, but is not reconized when you plug it in? Or did the OS not load and your stuck at a white screen when the phone boots? little confused here as you say it loaded fine. In either case you should follow the process for reloading the OS with a nuked berry in the blackberry 101 section.
    01-23-11 07:11 AM
LINK TO POST COPIED TO CLIPBOARD