1. woodenpirate's Avatar
    Got a replacement torch as mine was stolen a few week ago but after turning it on the trackpad is like pretty much unresponsive in portrait but if i turn it landscape it works fine. So the question is do i need to send it back for replacement or is there some kinda fix? I've tried updating my OS to .337 but that didnt help, also i've noticed that the trackpad is fine if i cover my thumb with my shirt but with my thumb itself it doesn't work.
    12-21-10 09:28 AM
  2. star21's Avatar
    What's the 'sensitivity' set to?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 03:37 PM
  3. jessassej's Avatar
    I would suggest that you go for an exchange. That's was what happened on my first torch. Am on the second one and it works like a charm!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 07:42 PM
  4. dochouse7's Avatar
    Check the sensitivity first, and if all looks fine, return it for a replacement.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 08:21 PM
  5. woodenpirate's Avatar
    Cheers sensitivity was default, which is 70 sucks replacing it again!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 09:10 PM
  6. Shodan775's Avatar
    Cheers sensitivity was default, which is 70 sucks replacing it again!

    Posted from my CrackBerry at wapforums.crackberry.com
    Well if it's unresponsive at 70 then definitely something isn't right, because I found the default sensitivity too sensitive so mine is at 50 and sometimes I just think I should lower it even more.
    12-21-10 09:23 PM
LINK TO POST COPIED TO CLIPBOARD