1. cadillacmex's Avatar
    ok first of all id like to say that i love my torch to death...but im havin a couple of issues with my touchscreen. when i tap the header like to open the tray it just lites up and thats it. when its open and i tap it to close the tray it actlike if im swipin to get to another screen instead of closing. could it b a setting that i might have changed. also on the notifications spot when i click it it just lites up.
    Last edited by cadillacmex; 09-15-10 at 11:30 AM.
    09-15-10 11:25 AM
  2. cadillacmex's Avatar
    so can anyone help me?
    09-15-10 05:49 PM
  3. shansmi's Avatar
    What OS are you running? I have not seen any settings to change the behavior.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-10 06:44 PM
  4. cadillacmex's Avatar
    i havent done the upgrade to 225 or whatever it is...could that help. last night i wiped it and it worked fine for a couple hours then started doin the same. but this morning its workin fine...
    09-16-10 09:10 AM
  5. jstarett's Avatar
    I had the same problem and I adjusted my touchscreen sensitivity and the problem went away.

    Go to options>typing and input>touchscreen sensitivity

    I have mine set at:

    Tap Interval: 300
    Hover Period: 100
    Swipe Sensitivity: (High) 6
    09-16-10 10:38 AM
  6. cadillacmex's Avatar
    yea i tried that and no luck...
    09-16-10 02:57 PM