1. chrismage's Avatar
    My alarm on my torch is acting strangley it seems frooze at 6am even though ive changed the alarm time when i turn it off it still says its going off at 6am the next morining. Whats going on and how do i fix this? Ive tried a memory wipe and battery pull and nothing works.

    please help.
    10-11-10 12:20 PM
  2. jeffreii's Avatar
    Are you sure you don't have a 6AM alarm in the calendar as opposed to the clock app?
    10-11-10 12:47 PM
  3. chrismage's Avatar
    yes i am sure.. i dont have an alarm set in the calander.
    10-11-10 02:09 PM
  4. BorrowedTime's Avatar
    It might be a simple thing here, but are you making sure to save the new alarm settings by backing out until you get the "save", "discard", and "cancel" prompt? You're not just changing the alarm time and then hitting the "hang up/off" button are you?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 03:20 PM
  5. chrismage's Avatar
    Absolutley sure .i change the time on the alarm then save it . i get the change saved message. It chows the alarm changed time in red at the bottom . but the message showing when the phone is turned off is still next alarm time 6am the next day.
    10-11-10 10:06 PM
  6. jeffreii's Avatar
    And does it actually still go off at 6am? I've never actually turned my phone off until now - don't see any reason to. I can't even read what it says before it turns off it goes so quickly.

    It would seem fine to me since it changes the red alarm at the bottom of the clock but I don't know why the change wouldn't be reflected in the shut down message.
    10-11-10 10:36 PM
  7. chrismage's Avatar
    Yeah the alarm goes off at the right time but the shutdown message just dosent reflect that , it dosent change.
    10-12-10 11:00 PM
  8. jeffreii's Avatar
    Any chance you have options/device/auto on-off enabled?
    10-13-10 07:51 AM
LINK TO POST COPIED TO CLIPBOARD