09-26-10 10:11 AM
32 12
tools
  1. kthrashe's Avatar
    After 30 days of **** and 5 replacement's I have gone to the ATT Samsung Captivate (Droid).

    Finally ATT admitted that the Torch is having wifi issues and data issues. When your logged into a wifi, then leave that spot and utilize the ATT Data BB symbol, it loses it's settings and locks you from accessing the data plan unless tied into a wifi.

    What a piece of crap this BB Torch was, should have ever given up my 9700...


    Now the Droid, works awesome and much better interface!
    09-22-10 06:57 AM
  2. Rob FDIinc's Avatar
    Really! A first gen device and it doesnt work perfect? People never cease to amaze me when it comes to situations like this.
    09-22-10 07:01 AM
  3. 67Tucker's Avatar
    Really! A first gen device and it doesnt work perfect? People never cease to amaze me when it comes to situations like this.
    And people never cease to amaze me with their ridiculous rationalizations.
    09-22-10 07:14 AM
  4. syb0rg's Avatar
    Really! A first gen device and it doesnt work perfect? People never cease to amaze me when it comes to situations like this.
    If a phone company such as Research in Motion, has a reputation to keep. Mainly with the White Collars of the world. I would expect a phone to work as stated..

    anyway .... welcome to the android world. It's not all everyone thinks is, but it is what you make of it. <3 me some open source

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-10 08:25 AM
  5. joeldf's Avatar
    After 30 days of **** and 5 replacement's I have gone to the ATT Samsung Captivate (Droid)
    And during that time, you visited the Torch forum section and asked about your issue?

    I don't go there because I don't have a Torch, but it seems to me that if your problem was rampant (as you were apparently told), then there should be plenty of posts about it, and possible fixes over there.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-10 09:03 AM
  6. NoahFecks's Avatar
    And during that time, you visited the Torch forum section and asked about your issue?

    I don't go there because I don't have a Torch, but it seems to me that if your problem was rampant (as you were apparently told), then there should be plenty of posts about it, and possible fixes over there.

    Posted from my CrackBerry at wapforums.crackberry.com
    There is a very long discussion in the Torch forum regarding it, and not everyone has the problem either. I can go back and forth between wifi and the mobile network all day long and never lose BIS.
    09-22-10 09:09 AM
  7. reddfinn's Avatar
    ....I can go back and forth between wifi and the mobile network all day long and never lose BIS.
    I've had my Torch for four weeks and don't experience the problem going from wifi to mobile network. I'm on wifi network at the office, and at home. Never experienced the problem.
    09-22-10 11:28 AM
  8. joe.kent's Avatar
    There is a very long discussion in the Torch forum regarding it, and not everyone has the problem either. I can go back and forth between wifi and the mobile network all day long and never lose BIS.
    I'm the same.. I dont have a problem switching from wifi, which I use at home, when I get in my truck data works seemlessly.
    09-22-10 11:33 AM
  9. pbflash's Avatar
    I'm the same.. I dont have a problem switching from wifi, which I use at home, when I get in my truck data works seemlessly.
    No problems for me either when switching from my home, work, or any other wireless hot spot. I probably switch back and forth 8-10 times a day with no loss of BIS/BES connection.
    09-22-10 12:09 PM
  10. CrazyCamel369#AC's Avatar
    I had that issue with me losing the blackberry symbol when i wasn't on wifi but i just did a full security wipe of the system and then it was fine after that.
    09-23-10 01:20 AM
  11. WilsongsX's Avatar
    I too am a victim of this problem.

    I just did a full reinstall and the phone worked great.

    For a day.....

    And I didn't even activate the WiFi. I left my house and went to a meeting, At the meeting, I noticed the data had stopped working. Came home and turned on WiFi and - BOOM - in come 10-20 messages I should have rec'd hrs earlier.

    This is a BIG problem RIM. You guys had better fix this one VERY soon....
    09-23-10 01:41 AM
  12. anon(49433)'s Avatar
    Yeah let me know how that Captivate's GPS works out for ya :P I ditched the captivate for the Torch. I have had one issue with the wifi/bis deal, but the GPS problem for me was a ton worse than an occasional wifi problem.
    09-23-10 06:39 AM
  13. tsells's Avatar
    I've had the Torch for 5 weeks and I had the "BIS problem" for a few days when I was out of town. I was lucky, as I was able to get the phone working again and it's been "rock-solid" ever since with wi-fi on and also with wi-fi off. (It happened to me while on OS .221 and has not happened since upgrading to .225, but I have read other's comments where it has happened on all of the OS's.)
    I can completely sympathize with anyone who has the BIS issue, as it is very frustrating and it takes some time and patience to get the phone working properly again.
    When the Torch is working like it should it is a fantastic device; when the "BIS issue" occurs it is a huge and frustrating problem that will hopefully be resolved soon.
    09-23-10 06:50 AM
  14. mrro82's Avatar
    I've never had an issue with mine. Been working great since launch day. Works even better now with the leaked OS's.
    09-23-10 07:49 AM
  15. JustAPhone's Avatar
    No problems for me either when switching from my home, work, or any other wireless hot spot. I probably switch back and forth 8-10 times a day with no loss of BIS/BES connection.
    Me too.... The ATT rep was wrong... not a widespread problem. Probably user error.
    09-23-10 07:59 AM
  16. tsells's Avatar
    Me too.... The ATT rep was wrong... not a widespread problem. Probably user error.
    That's a ridiculous statement, as it is certainly NOT user error! There are numerous postings on this site, on Blackberry's site, and there is a Blackberry acknowledgement of the problem. I've seen the problem first hand and I can personally assure you that it is not user error.
    I love the Torch; it's by far my favorite device! But saying that since you don't have the problem; therefore it does not exist, is just plain wrong.
    The Torch is the best Blackberry out there (in my opinion) and the "BIS problem" is not widespread, but it sucks when you happen to get the BIS problem. And I completely sympathize with anyone who has it. FYI, I was lucky enough to get the phone working properly again and have not had the issue since upgrading to OS.225.
    Hopefully a permanent fix is coming soon for the few who have the problem!

    Here's RIM's acknowledgement:
    KB24285-BlackBerry Torch 9800 smartphone displays 3G without the BlackBerry logo and is unable to connect to the BlackBerry Infrastructure over the Mobile Network
    Last edited by tellsells; 09-23-10 at 09:20 AM.
    09-23-10 08:10 AM
  17. zensen's Avatar
    You've given us an opinion in which case its just a bloody whinge . Thanks for letting us know you're a whinger... sure you've had problems (5 phones which sucks and is understandable but couldn't you have just complained to your mum/dad instead?) but this adds nothing other than you going out and getting another phone. anyone who has a torch, do they really gives a rats arse and if this is a thread to encourage other users then stating it has a nice interface doesn't really say much, as I currently love blackberry's OS 6 interface, as its not another 'me too'.

    hopefully you don't have any qualms with using samsungs GPS on that phone as there are problems with that (unless of course there's already a fix, in which case disregard this comment).
    Last edited by zensen; 09-23-10 at 08:17 AM.
    09-23-10 08:11 AM
  18. xandermac's Avatar
    It's widespread enough that RIM have a knowledge base article about it that requires a full wipe with no guarantee that it won't happen again. It hasn't happened to me, thankfully, but it's still unacceptable.

    Defending this issue is inane, if it can affect a few it can potentially affect us all and we should demand it be fixed.

    I don't blame the op for bailing in the least, any phone that can't keep a connection and requires a full wipe, multiple times, should be recalled.

    Me too.... The ATT rep was wrong... not a widespread problem. Probably user error.
    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 08:14 AM
  19. mark_rivers19's Avatar
    After 30 days of **** and 5 replacement's I have gone to the ATT Samsung Captivate (Droid).

    Finally ATT admitted that the Torch is having wifi issues and data issues. When your logged into a wifi, then leave that spot and utilize the ATT Data BB symbol, it loses it's settings and locks you from accessing the data plan unless tied into a wifi.

    What a piece of crap this BB Torch was, should have ever given up my 9700...


    Now the Droid, works awesome and much better interface!
    congratulations on your new phone. You're guaranteed not to have any problems hardware or software wise with the Captivate

    comparing your experience with the thousand of people who bought the device and never had a problem... it's OK to generalize that the Blackberry 9800 is a Failure.
    09-23-10 08:59 AM
  20. Robotaz's Avatar
    That's a ridiculous statement, as it is certainly NOT user error! There are numerous postings on this site, on Blackberry's site, and there is a Blackberry acknowledgement of the problem. I've seen the problem first hand and I can personally assure you that it is not user error.
    I love the Torch; it's by far my favorite device! But saying that since you don't have the problem; therefore it does not exist, is just plain wrong.
    The Torch is the best Blackberry out there (in my opinion) and the "BIS problem" is not widespread, but it sucks when you happen to get the BIS problem. And I completely sympathize with anyone who has it.
    Hopefully a permanent fix is coming soon for the few who have the problem!

    Here's RIM's acknowledgement:
    KB24285-BlackBerry Torch 9800 smartphone displays 3G without the BlackBerry logo and is unable to connect to the BlackBerry Infrastructure over the Mobile Network
    I had all the Apple fan boys saying the same thing to me about the proximity sensor on my i4. One guy had the nerve to tell me I didn't know how to hold the phone. Then the fan boys ganged up and blasted me as if I was an ***** when I told the first guy his statement was idiotic. People are just stupid. Period.
    09-23-10 09:17 AM
  21. cadillacmex's Avatar
    well i have that problem but as long as i dont turn on wi-fi im fine...and i was a little pissed at first but i think i have a pretty solid device in front of me so im just gonna wait it out until a fix is out...i know it sux and i shouldnt have to do that but it is what it is, i LOVE my Torch...best device i ever had in my opinion so im just gonna tough it out
    09-23-10 09:58 AM
  22. dLo GSR's Avatar
    Yeah let me know how that Captivate's GPS works out for ya :P I ditched the captivate for the Torch. I have had one issue with the wifi/bis deal, but the GPS problem for me was a ton worse than an occasional wifi problem.
    it's fixed now
    09-23-10 11:03 AM
  23. xandermac's Avatar
    A solid device, just as long as you don't use WiFi, sure, you have 3g, but if you go over your data allowance will AT&T still bill you for the extra data? Sure they will! One of the benifits of WiFi is keeping data usage down, not much good though if you have to wipe your phone clean each time you try to use it.

    It's unacceptable, I have no idea how you're so calm about it. I'm not even affected but I'm pissed that it hasn't been fixed yet. You guys payed good money for a device that cant even keep a connection! It's disgusting and anyone that defends it as "not widespread enough" to care is just an ***** but when it eventually strikes them I will still be sympathetic toward them.

    well i have that problem but as long as i dont turn on wi-fi im fine...and i was a little pissed at first but i think i have a pretty solid device in front of me so im just gonna wait it out until a fix is out...i know it sux and i shouldnt have to do that but it is what it is, i LOVE my Torch...best device i ever had in my opinion so im just gonna tough it out
    09-23-10 11:25 AM
  24. WilsongsX's Avatar
    Me too.... The ATT rep was wrong... not a widespread problem. Probably user error.
    After spending 2 hrs on the phone with AT&T - and another full re-install, their Tech said that "this issue" has not been resolved (nor is it fully understood).

    This is not a "user error". LOL. What a idiotic remark.

    This phone is a great tool. But for those of us who have this random data interruption, it is a royal pain.

    I didn't touch my WiFi after the last reset and the data service dropped simply by me driving through a few cell sites.

    The Tech at AT&T subtlely suggested maybe getting a different device. But I haven't given up on the Torch yet. I'll go do a phone exchange and keep hoping that RIM and/or ATT figure this out. Maybe with the exchange, i'll be on eof the lucky ones who gets one that works!
    09-23-10 11:40 AM
  25. WilsongsX's Avatar
    It's widespread enough that RIM have a knowledge base article about it that requires a full wipe with no guarantee that it won't happen again. It hasn't happened to me, thankfully, but it's still unacceptable.

    Defending this issue is inane, if it can affect a few it can potentially affect us all and we should demand it be fixed.

    I don't blame the op for bailing in the least, any phone that can't keep a connection and requires a full wipe, multiple times, should be recalled.



    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for that. You're spot-on. This is incredibly frustrating. I've been a Bberry user for over a decade now. Recently, I upgraded from a Bold 9000 (which I loved). And I love this Torch (when it's working!).

    I'm off to ATT today to get a new Torch. Hopefully I'll be one of the lucky ones this time!

    And I've got to believe that RIM is all over this issue. This is a buzz-kill and will hurt their sales if it continues.
    09-23-10 11:45 AM
32 12
LINK TO POST COPIED TO CLIPBOARD