1. joboyle's Avatar
    I've had my Torch for about 1.5months and the zoom on the camera did work (trackpad), but in the past two weeks it seems like it has been disabled? I have turned phone on and off and selected/deselected the Digital Zoom from Camera options and nothing has worked. Any thoughts?
    11-11-10 12:53 PM
  2. joboyle's Avatar
    just after i posted that the zoom doesn't work, read similar thread for other model (try removing battery) and now it works again.
    11-11-10 01:10 PM
  3. ice_10's Avatar
    I had this happen to me a few days ago as well and a battery pull fixed it for me.
    11-11-10 05:10 PM
  4. papped's Avatar
    imo, don't use the zoom and disable it...

    It's just a digital zoom which is the equivalent of upscaling your images... You might as well take the picture closer or just crop it after the fact, which won't result in quality loss.
    11-11-10 05:16 PM
  5. Foxfire66's Avatar
    The Volume buttons work the Zoom on the Camera too.
    11-11-10 08:21 PM