1. s_kowalczewski's Avatar
    I've had my Torch for a couple of weeks now and I haven't been able to get the vibrate to work. It will not work if I set it to vibrate and ring, and nothing happens when set to vibrate only.

    Bell doesn't want to send me an exchange (apparently their 15 day exchange period starts when they process the order, not when I receive the phone 5 days later), so I will have to wait 6-8 weeks for them to try and fix it.

    Is there anything I can do to try and fix it? Anyone have any similar problems.

    Pulling the battery has done nothing...
    12-07-10 07:28 PM
  2. papped's Avatar
    Backup your device data and do a security wipe. See if it works on a clean system.
    12-07-10 07:33 PM
  3. s_kowalczewski's Avatar
    Thanks for the suggestion, I tried and it is still not working after a security wipe.
    12-07-10 07:51 PM
  4. dictoresno's Avatar
    are you sure you are saving the profile settings once you set them?
    12-08-10 04:16 AM
  5. dictoresno's Avatar
    better yet, do the following.

    goto options > device > device and status. type the letters "test" without the quotes (you wont see the letters being typed).

    this will enable the hidden hardware test menu.

    1.) click ok to start the test.
    2.) hit the menu key, select start.
    3.) now select "no" about being guided through the test.
    4.) when the check boxes appear, put a check in Miscellaneous Components.
    5.) menu button, select "run"
    6.) click trackpad > skip and "yes" until you get to test 6 of 7, the Vibrator test. you can even email the test results to the carrier from the test menu.
    7.) click any key in order to toggle the vibe motor on and off. if you feel it, its obviously working. if not, its a defective phone.

    close the test menu and tell them to send you a new phone.
    12-08-10 04:26 AM
LINK TO POST COPIED TO CLIPBOARD