1. mogwai99's Avatar
    I am trying to update my Torch to the latest leaked OS. I am trying to do this on my mac laptop in a windows 7 virtual environment. I have deleted the vendor file. When I connect my Torch to my computer with DM running it recognizes the need to update. I start the update process and it seems to work ok until I get to the part where it loads the RAM image. The phone is turned completely off and then I get an error message saying DM can't communicate with the phone. When I unplug the phone and take the battery out & back in then the phone restarts but once connected to DM it shuts off and won't load the new OS.

    Any thoughts or ideas?

    Thanks for your help.
    09-27-10 06:01 PM
  2. jeffreii's Avatar
    I've tried to help people through this but I do not think it will work in the virtual environment.

    Maybe some people have gotten it to work but the few who have had problems have ended up doing it on a PC.
    09-27-10 08:24 PM
  3. mogwai99's Avatar
    Thanks. Wonder why it doesn't work in a virtual environment. You would think it would act the same as a regular windows environment.
    09-27-10 08:44 PM
  4. Bhandol's Avatar
    im having a similar problem except mine goes to the reboot rom when it reboots an error comes up on the computer saying need to go to device management and usb controllers right click on USB root hub click on power management and select allow the computer to turn off this device to save power..... after that it doesn't work i have tried it repeatedly

    Please help with this problem
    Thanks
    11-10-10 06:52 PM
  5. jeffreii's Avatar
    If you're using a Mac it won't work, sorry.
    11-10-10 09:13 PM
LINK TO POST COPIED TO CLIPBOARD