1. Mikey52's Avatar
    Hey Guys,

    Need a bit of help here. I'm running the stock Telus .246 and I honestly can't tell you if this has been going on since day one or is a new issue. When I get a call my Torch only rings once, then vibrates only. Anyone else experience this?? Any ideas how to fix?
    10-04-10 08:51 PM
  2. jeffreii's Avatar
    How many vibrate counts do you have it set to? I'm pretty sure if you just set it to 1 it will start over and ring again. If you have it set to 3 long ones, it will ring and vibrate 3 times before it rings again.
    10-04-10 08:55 PM
  3. zaandam24's Avatar
    have you checked all your profile settings?
    10-04-10 08:55 PM
  4. Mikey52's Avatar
    I have it set to 5..So you're saying that setting is vibrations between rings?
    Makes sense! Thanks for the feedback. Times like this make me wish I had a home phone to test lol.
    10-04-10 08:59 PM
  5. Mikey52's Avatar
    Def checked all my settings!
    10-04-10 09:01 PM
  6. zaandam24's Avatar
    do u have voice mail?? my voice mail starts to kick in after 30 secs of my ring tone(using a home phone thats 4 rings) ....also your ring tone what kind is it? how many seconds is the tone?
    10-04-10 09:06 PM
  7. jeffreii's Avatar
    I have it set to 5..So you're saying that setting is vibrations between rings?
    Makes sense! Thanks for the feedback. Times like this make me wish I had a home phone to test lol.
    It will do all the vibrations before playing the ringtone again. It's the same with the ringtone itself...

    If it's a short ringtone (a second or two) you'll want it to do 1 or 2 long vibrates so it will ring again after the vibration.

    If it's a long ringtone - like an mp3 song or something 5+ seconds you'll want to have it do more vibrations so that it continues to vibrate while the song plays.
    10-04-10 09:07 PM
  8. Mikey52's Avatar
    Ahh.. I got it!
    Thanks a lot for the help, very much appreciated.
    10-04-10 09:27 PM
LINK TO POST COPIED TO CLIPBOARD