1. BBnuB's Avatar
    I've just noticed that my desktop software says that my Torch has not synchronized since September 17th, even though until this week it appeared to be working OK, but only after restarting the software every time I tried to sync.

    When the phone was new (a month and a half ago) it worked fine. I updated to 6.0.0.246 on the phone when it came out, and I noted that the desktop sync software would crash when the phone was connected, but restarting it would work and the phone would sync.

    Starting this week, I get the error "BlackBerry Desktop Software cannot communicate with the connected device". I have tried another cable and I have tried wirelessly, but none worked. The phone charges fine, and I can browse the expansion card and built in memory over the USB cable, but sync no longer works.

    I have tried rebooting the computer, a different USB cable, a different USB port, downloading and re-installing the desktop software, and I'm out of ideas.

    Have any of you experienced this problem?
    10-13-10 03:00 PM
  2. jcp007's Avatar
    Nope.

    Uninstall DM and redownload from RIM. Reload DM and reboot PC.
    10-13-10 05:28 PM
  3. jeffreii's Avatar
    Are you sure you're using Desktop Manager 6.0 that came out with the Torch and not an older version for one of your previous BBs?
    10-13-10 06:25 PM
LINK TO POST COPIED TO CLIPBOARD