1. BB Bobbert's Avatar
    I have the 9800 and the motorola t305 handsfree unit. I find that when I press the call button on the t305 instead of getting the voice dial prompt, it auto dials the last number I called. I can't find a solution in either manual or on-line any thoughts or remedies. It is my 1st BB and I am still learning. Any help is greatly appreciated.
    12-14-10 08:56 PM
  2. shansmi's Avatar
    So when you connect after powerup does it say A2DP connected as well? If that is not happening the button functions as a send key dialing the last number. What OS?

    When someone calls you that is a contact, does it say "joe is calling" or just say "xxxxxxxxx is calling"?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by shansmi; 12-14-10 at 09:33 PM.
    12-14-10 09:31 PM
  3. BB Bobbert's Avatar
    So when you connect after powerup does it say A2DP connected as well? If that is not happening the button functions as a send key dialing the last number. What OS?

    When someone calls you that is a contact, does it say "joe is calling" or just say "xxxxxxxxx is calling"?

    Posted from my CrackBerry at wapforums.crackberry.com

    Thanks for the reply!
    I do not get the A2DP message, just the notification of the blue tooth device;in this case the t305. The OS is 6.0 Bundle 695 ( 6.0.0.246, platform 6.4.0.105).
    I haven't had it long, but, I do believe that the contact info does display when a call comes in.

    RK
    12-16-10 09:00 AM
  4. homer1475's Avatar
    I know on my jawbone icon if i press the button it dials the last number, but if i press and hold the button i get the voice dial options.
    12-16-10 09:04 AM
  5. BB Bobbert's Avatar
    Thanks. Tried the hold button down option as opposed to "tap" as the instructions state, but it still wants to dial the last number I called... Hmmm.
    12-16-10 05:57 PM
  6. BB Bobbert's Avatar
    Called Motorola and they seem to think it is the unit itself. Returning it to Costco from whence it came.
    Thanks for the input everyone.
    Cheers!

    Rob
    12-18-10 11:07 AM
  7. BB Bobbert's Avatar
    Well, I send the old one packing and re-ordered the same one thinking it was the first unit that had a problem...stupid me. Seems it is the model that is the problem. Still auto dials on press or holding down the call button. Anyone else have any thoughts? Setting on the Torch that can be changed? I am out of suggestions.
    01-18-11 01:37 PM
  8. newcollector's Avatar
    Have you tried double tapping the headset? I know that sounds strange, but I have a Motorola 710 and it says to tap it twice to get voice mail. However with the Torch all I need to do is tap it once and voice dial comes active. Didn't know if trying something crazy like a double tap might help you.
    01-18-11 02:31 PM
  9. BB Bobbert's Avatar
    Thanks for the suggestion. Unfortunately, doesn't work either. In the options/properties for the T305 the only box I can check is "headset," when in reality it is a handsfree. Not sure if the Office has restricted something on my unit within the network (like restricting all third party downloads). I am still open to any other thoughts.
    The thing that bugs me is the unit is nice and small and the audio quality is great. Some of the handsfree units look like I can pack my lunch in there, they are so big.
    01-18-11 02:51 PM
  10. BB Bobbert's Avatar
    A conclusion to this one. I finally found someone in our netwroks who was able to uncheck "handsfree" in our BSE to activate my Torch's ability to function with the T305, bless their hearts. It works fine now.
    What a hassle......
    Thanks for all the suggestions and comments. Much appreciated!!
    02-03-11 02:39 PM
LINK TO POST COPIED TO CLIPBOARD