1. mindgameshaw's Avatar
    Hi guys,
    I have a Torch running os
    I am running desktop software

    I have just purchased a san disk 32gb micro sdhc card to replace my old 8gb.

    I have formated the card on both the pc and on the device.

    When I connect the device to DTM and click on the 'Music' tab under media sync, I get the option to sync artists, albums, playlists, etc. I created a playlist in Itunes called 'Blackberry' and placed a bunch of songs that I wanted in it (18gb of songs)

    Every time I tried to sync the playlist, it crashed about half way through. So, I kept decreasing the number of songs in the playlist until i got down to about 50 songs.

    It now syncs all 50 songs and says 'Sync Complete'

    When I eject the device, I get a message on the screen of the phone saying "A Media Card has been inserted that is not formatted. Do you wish to format the Media Card now?"

    I have tried to look at the card on the pc via a memory card reader and also by plugging the phone in via the micro usb and it tells me the card needs to be formatted. As I have no option but to re-format, I format the card once again.

    I have been working on this for 2 days now and can not get any music on the card.

    I have also tried opening the card on the pc and drag and drop the music into it, but still get the same message when I try to access it on the phone.

    I have been able to sync pictures from my pc to the card and that seems to work fine.

    Any ideas? Is it likely to be a faulty memory card?

    Any help would be sooooooooooooooooo great.

    12-15-10 06:01 PM
  2. mindgameshaw's Avatar
    Any help would be greatly appreciated.

    12-15-10 06:32 PM
  3. homer1475's Avatar
    When you first plug in your device to your pc, you get a popup on the phone screen. Do you chose "Usb Drive" ? If this all works right I would say you have a faulty SD card.
    12-15-10 06:35 PM
  4. mindgameshaw's Avatar
    I have tried pressing both 'USB Drive' and 'Media Sync'
    Either way, I have the same problem
    12-15-10 07:20 PM
  5. mindgameshaw's Avatar
    P.S. Thanks for the quick reply.
    So, in your opinion, do you think it is a damaged memory card?
    12-15-10 07:25 PM
  6. shansmi's Avatar
    Do you have any other device to test the sd card in? May pop in a corporate store and use one of their live display phones.

    I would just put the card into your Torch and format it. Then put the card directly into your PC. Drag and drop your music into /blackberry/music. Put it back in the device and see what happens. The PC should see it as fat32 btw...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 11:02 PM
  7. mindgameshaw's Avatar
    Ok, I just formatted the card on the pc, then inserted it into the phone and formatted it again. I then removed it from the phone and plugged it into the pc.

    I then opened the card from 'my computer'. Went to Blackberry - Music. I then opened 'my music' on the pc and dragged about 150 songs into the memory card.

    During the transfer a message came up saying some of the file could not be copied.

    When I placed the sd card back into the phone, it said there is a problem with the memory card, would you loke to repair it?

    I clicked yes and it has now been about 15-20 minutes and it has not finished.

    12-15-10 11:30 PM
  8. shansmi's Avatar
    You either have some corrupt files, you are trying to copy protected files or a bad sd card. Try copying 1 or 2 albums at a time. You may find some corrupt files that way. This can be time consuming so I would suggest just exchanging the sd card.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-10 12:10 AM