1. lilqutiez143's Avatar
    I have had this problem before.. I installed the new OS .337 and it fixed it for a while, now I am having to do a battery pull to restart my frozen torch multiple times a day for the past 3 days. I have just the basic apps, plus WeatherBug and Poynt and this is getting really frustrating.

    Any ideas of whats going on? Do you think I will have to get a new Torch?
    Last edited by lilqutiez143; 12-04-10 at 11:26 AM.
    12-04-10 09:02 AM
  2. DawgMan's Avatar
    i hate to sound like a newb, but i have no idea what that means.
    Your BIS account is your account established with your service provider that allows your device to send and receive emails. You will need to log into that account with your user name and password, then connect the device, the BIS should recognize your device and will display the device and PIN. On the left side of the screen you should see a link that will let you send the service books to your device. If you are unsure about your BIS account, contact your service provider and they can assist you. Honestly, it sounds much more difficult than it really is. And don't worry about sounding like a newb...we all have questions and there are more than enough people here that will gladly answer your questions.
    12-04-10 11:32 AM
  3. cwmont13's Avatar
    I've sen posts here in the forum regarding issues with running poynt on the 9800 and I had problems running weatherbug on my 9800.

    Were you having issues with freezes prior to .337 and were you also running those two apps? If so, I'd suggest a full wipe on the device and reinstalling just .337 making sure it's stable for a few days. If it is, great. If not the device might be bad.

    If it runs stable with just the OS, then I would reinstall your apps one at a time using them each for a few days to see if the freezing issue returns. That way you can tell which app might be causing it.

    Before you reinstall the apps, make sure you have the newest version of each app and that the app is OS 6 and Torch compatible.

    Do a forum search here on poynt and weatherbug and see what other users are saying. Check the apps website FAQ's and forum areas (if they have one) and also check for issues there.

    Hope this helps, good luck.
    12-04-10 12:16 PM
  4. lilqutiez143's Avatar
    yeah it was freezing before .337 while I had those apps. I will reinstall .337 again... How do I do a full wipe?
    12-04-10 12:21 PM
  5. cwmont13's Avatar
    yeah it was freezing before .337 while I had those apps. I will reinstall .337 again... How do I do a full wipe?
    On the Torch, you select "Options", "Security", "Security Wipe". By default, E-mail, Contacts and User Installed Apps are pre-selected. So use DM to back up your contacts and emails before wiping.

    The Media Card option, is not selected. If you want to wipe "all data" from the SD card, connect to your PC using USB mode and backup everything to a folder on your PC just to have a backup of it. Then go back and select the media card option and let the phone wipe the card. You can copy everything back later. I normally don't wipe the card unless I'm getting rid of the device.

    Before you can wipe the phone, you have to type in "blackberry" in the field next to the Wipe Data button. Next you'll see the "Erasing InformationÖWarning: Do not pull the battery out until erasing is complete. This is followed by a "Wiping" progress bar. This can take a few minutes.

    This will take the phone back to how it came out of the box. You might try running it like that and just restoring your contacts and email after the wipe and see if it locks up. If you want to reinstall, just use your downloaded copy of .337 using the apploader application to reinstall .337. jeffreii has a great post on doing the simple upgrade procedure. A copy is posted below.



    Originally Posted by jeffreii
    Plug in your phone and use Desktop Manager 6.0 (DM) to make a backup of your device. Also make sure your BBM backup settings are enabled - registered email for remote backup and do a local backup too just in case - look in BBM options.

    Close DM and:

    Uninstall any OLD BlackBerry OS versions from your computer if you have them. You can find your installed programs in Windows by going to control panel/programs and features. You're looking for "BlackBerry Device Software".

    Install .337 to your computer. This means you double click on the OS.exe file that you downloaded and let Windows install it.

    C:\program files(86)\common files\research in motion\apploader\

    From there delete vendor.xml, if it's there, then run loader.exe

    Follow the instructions - make sure you look closely at the list of items that have or do not have check marks next to them so you install what you want and don't install what you don't want.

    When the popup asks if it should make a backup of your device and restore your 3rd party apps, it should be selected to do it. Do not change it.

    Wait about 15-20 minutes for the process to complete and your phone to reboot completely before disconnecting.

    Enjoy and let us know how it went. Always remember it takes several battery pulls while you're getting your phone running again before the OS becomes stable. If it seems slow at first just give it some time to do it's thing and when it seems to have caught up, do another battery pull.

    Good luck and feel free to PM me if you have any trouble!
    End quote

    Keep us posted on how it works out.
    Last edited by cwmont; 12-04-10 at 12:59 PM.
    12-04-10 12:46 PM
  6. lilqutiez143's Avatar
    it says i will not be able to send or receive emails on it if i do a security wipe...
    12-04-10 12:59 PM
  7. cwmont13's Avatar
    it says i will not be able to send or receive emails on it if i do a security wipe...
    When it reboots you may have to resend your service books for your email accounts. I usually log on to my BIS account using my PC and resend them from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-10 01:03 PM
  8. lilqutiez143's Avatar
    When it reboots you may have to resend your service books for your email accounts. I usually log on to my BIS account using my PC and resend them from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    i hate to sound like a newb, but i have no idea what that means.
    12-04-10 01:24 PM
  9. Erandhawa's Avatar
    simply put do a security wipe on the device then go through the setup process on the torch and it will load the service books for you. What lilquetiez was saying is you can go to your carriers bis page and re-send service books. If you'd like to do that just google ur carrier name and add bis page to it as well and u'll find the page ur looking for. If your signature is correct and you are still with at&t here is their bis page:

    https://bis.na.blackberry.com/html?brand=mycingular

    Good luck.
    12-04-10 01:28 PM
  10. lilqutiez143's Avatar
    simply put do a security wipe on the device then go through the setup process on the torch and it will load the service books for you. What lilquetiez was saying is you can go to your carriers bis page and re-send service books. If you'd like to do that just google ur carrier name and add bis page to it as well and u'll find the page ur looking for. If your signature is correct and you are still with at&t here is their bis page:

    https://bis.na.blackberry.com/html?brand=mycingular

    Good luck.
    so if i do the security wipe, i will get the books when i go through setup again?
    12-04-10 01:34 PM
  11. cwmont13's Avatar
    so if i do the security wipe, i will get the books when i go through setup again?
    yes that should work. if not just go to the carrier page and resend the service books. If you get stuck, post back and we will help you get up and running again.
    12-04-10 01:39 PM
  12. DawgMan's Avatar
    Yes, once you wipe and reinstall the OS you should get the service books. If not you can then have them sent to your device by using the BIS account for your carrier.
    12-04-10 01:40 PM
  13. lilqutiez143's Avatar
    i have never heard of or seen that site before so i went to sign up and it keeps saying "your account is not accessible via HTML browser. Please use your device to access Blackberry Internet Service." which I did and the same popup happened. Any ideas? Haha.


    I do not want to do the wipe and not be able to access the internet
    12-04-10 11:29 PM
  14. cwmont13's Avatar
    i have never heard of or seen that site before so i went to sign up and it keeps saying "your account is not accessible via HTML browser. Please use your device to access Blackberry Internet Service." which I did and the same popup happened. Any ideas? Haha.


    I do not want to do the wipe and not be able to access the internet
    Are you on AT&T with your 9800? What are you using for your email? If you're using gmail, yahoo, or another service, are you using the web browser to check mail by going to the page with your browser? If so you might not be using the "push" feature to send notifications to your phone.

    If you're not using your browser and your getting a notification in the notification area when new mail is showing up, it's being "pushed" to your device through the BIS servers. If that's the case you should be able to get to the BIS services to manage your mail and resend the service books for those accounts if needed.

    What happens on your torch if you go to "setup" "email accounts"? It should take you to a screen that has options for "Internet mail account" which uses BIS and "enterprise account" which uses BES. You want to select the internet mail account. That should take you to a screen where you can login and access your email accounts, or set up a new one. Try that and post up what happens.

    As far as not being able to access the internet. As long as you have a data plan attached to your phone, it should already be associated by your carrier with your device IMEI and PIN numbers. After installing your OS when the phone is finished and reboots it should register on the network and the service books are pushed to the phone. After that you should have internet access.
    12-05-10 12:59 AM
  15. lilqutiez143's Avatar
    i have aol and yahoo already added to my phone and it is working just fine.
    12-05-10 10:10 AM
  16. lilqutiez143's Avatar
    i just got off the phone w/ at&t and we cleared it and all but she said that if it happens call since i am under 30 days
    12-05-10 12:14 PM
LINK TO POST COPIED TO CLIPBOARD