1. newberryowner's Avatar
    so i validated my personal yahoo account with no problem. when i try to validate my work email account (gmail i believe), it says that my password is invalid. im not putting in the wrong password because i can log in to it from a desk top computer. does anyone have any ideas? thanks in advance
    10-25-10 03:11 PM
  2. Janye's Avatar
    I goggled this before and got an answer to fix it that worked but for the life of me I cannot remember what that was. I know something had to be cleared from a website by google.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-10 03:18 PM
  3. osubass1's Avatar
    is your company using BES?

    if so, you'll have to get your IT department to activate and possibly give you a password for your enterprise activation.
    10-25-10 03:22 PM
  4. ocanyc's Avatar
    when i try to validate my work email account (gmail i believe)
    You got to be sure. As well as for the password. You might be mixing cases and not noticing. Its only relaying what youre entering.

    Oh yea and what osubass1 said
    10-25-10 03:23 PM
  5. newberryowner's Avatar
    You got to be sure. As well as for the password. You might be mixing cases and not noticing. Its only relaying what youre entering.

    Oh yea and what osubass1 said
    it is a gmail account for sure.
    10-25-10 03:32 PM
  6. newberryowner's Avatar
    is your company using BES?

    if so, you'll have to get your IT department to activate and possibly give you a password for your enterprise activation.
    what is BES?
    10-25-10 03:33 PM
LINK TO POST COPIED TO CLIPBOARD