03-01-11 11:57 PM
48 12
tools
  1. gkime's Avatar
    I frequently use an ATT reservationless conference bridge (888-844-7278). After connecting, you enter your meeting number followed by # and voila, conferencing.

    However, since I switched to my Torch, I can no longer enter a meeting number (number works from landline, curve, and my old Bold 9000) - I can hear the touch tones (DTMF), but they never make it to the bridge IVR.

    Tried ATT tech support and RIM, but no joy - none of them have heard of this problem.

    As an old telecom guy, I have a theory - with this bridge, the status of the call remains as "Calling" until you successfully enter the meeting code. I believe that the SW is failing to deliver the touch tones due to the call being in "Calling" state (used to see this sort of thing while coding ISDN devices).

    Anyone else had this problem? Any workarounds? This is killing my ability to attend con calls.
    10-20-10 09:25 PM
  2. gkime's Avatar
    Should have mentioned that I swapped my SIM to an off the shelf Torch at the local ATT store and was able to reproduce. Should also mention that I am running the latest SW, downloaded last Friday.
    10-20-10 09:26 PM
  3. homer1475's Avatar
    I have a number i call and have to enter an extension, but it's after the call is connected. When i programmed the number i put a "wait" in it and it asks for me to push the trackpad to dial the other numbers, works every time no problems. Perhaps this could work for you? I dont know if you dial the same extension every time or not. Now that i just checked it.....
    The option to dial the extension doesn't come up until after the call is connected, so maybe it wont.. just a thought.
    10-21-10 07:02 AM
  4. gkime's Avatar
    Thank, but that doesn't work because, as you surmised, the delay doesn't even start until the call switches to connected - a classic Catch 22.

    I sure hope RIM will quickly reproduce & acknowledge & fix.

    I spoke to a RIM TIER 1 floor supervisor - oddly, even though they have many Torchs, none of them can make calls so they could not try to reproduce. ATT doesn't have any Torchs for their Tier 1.
    10-21-10 01:12 PM
  5. anon(106603)'s Avatar
    interesting - with the 9800's original build (.141) and with the current official AT&T release (.246) you cannot join or host a conference call on that 888 prefix, like you said.

    I use an 866 ATT conference calling service assigned to me by my company and the problem did not exist in the original release .141 but now the same proble you have exists in .246 release.

    I've given up with RIM and AT&T and the answer 'it'll be fixed in the next release'. Like you, I require the conference calling capability almost daily.

    For me I can downgrade back to .141 on the Torch but then miss the updates in the .246 release. I'm finding I don't like a touch interface (dumped the original iphone after six months for the same reason). From my BB museum I went back to my Bold 9000 and then, due to EADs I bought a 9100 3G yesterday because I aslo like the Pearl format. There may be others out there with EADs as well (early adopters disease)...here are a few in the collection.
    10-21-10 10:17 PM
  6. gkime's Avatar
    Finally made it to RIM Tier 2 (took 4 calls to ATT, 1 trip to ATT store, 1 call to RIM Tier 1, 1 discussion with Tier 1 Supervisor, and a 2nd call to RIM).

    They reproduced the problem and said they have a fix. Now I just need to hope that ATT will release quickly
    10-22-10 10:42 AM
  7. gkime's Avatar
    I run the Service Desk for my company, and have put the word out to recommend hold off on upgrading to Torch until this is fixed - this recommendation impact up to 15,000 employees
    10-22-10 02:30 PM
  8. inhn1's Avatar
    New torch user with the same issue, very frustrating. Thank you for following up on this issue.

    Is there a ticket or reference number us tourch users can reference when we call AT&T?
    10-26-10 05:42 AM
  9. kellidotca's Avatar
    I've had this problem when entering extensions and setting up my vmail.. the only fix was the close the phone and use the screen to punch in the extension rather than using the kb.
    10-28-10 11:47 AM
  10. gkime's Avatar
    Kellidotca, your workaround doesn't work for me. Inhn1, I was never given a ticket number from ATT. I do have one from RIM, but I am not sure if that would help.
    11-08-10 03:33 PM
  11. nah.uhh's Avatar
    Try on 337 yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 04:44 PM
  12. Rickroller's Avatar
    I just tried this running .337 and it seemed to work. Of course I just button mashed because I don't actually have a conference #..but it did recognize my number and tell me it wasn't valid.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-10 05:18 PM
  13. jtarkington's Avatar
    Have you tried using the PlayDTMF or PasteDTMF app (Same app newer name is PlayDTMF)? That might get you by the problem.

    Jeff
    11-08-10 07:57 PM
  14. ShadowFlame's Avatar
    I tried that on my Torch (Bell Mobility) using the number in the first post for the reservationless conference bridge, and it seemed to work fine, after getting 2 "i'm sorry you have entered an invalid..somethin' somethin'", it went to transfer me to a "specialist" lol, so i hung up
    11-09-10 01:15 AM
  15. inhn1's Avatar
    gkime, Found a work around to access/start your conference call. Call AT&T teleconference Services 866.563.1353 respond verbally to the promtps (don't response using the keypad, the DTMF tones will not be recognized) to speak with a Rep. Once the Rep answers, ask them to start or join you to a conference call. You'll need to provide your company name, participant and host codes. I was also able to reach AT&T teleconference Help by dialing 205.791.4391. I tried this approach severals times this evening and was able to access my teleconference bridge.
    11-09-10 08:29 PM
  16. ShadowFlame's Avatar
    again, it isn't happening to everyone, so how can it be a Torch hardware/software issue?
    11-09-10 08:46 PM
  17. shansmi's Avatar
    This sounds more and more like somewhere in the path your crossing a VoIP box which requires fake answer supervision on the trunk groups in order to work properly with DTMF.

    :-)


    This would totaly explain why some see it and others do not.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 08:55 PM
  18. jeffro1975's Avatar
    i have the same issue when i use bridge 888-844-7278. I upgraded to .337 this afternoon hoping it would fix the issue, and it did not. very frustrating.
    11-09-10 10:35 PM
  19. ShadowFlame's Avatar
    carrier problem /sim card problem /

    i am about to make a video dialing these numbers that apparently don't work with the torch and upload it to my youtube to prove it isn't the phone or Rim.


    Note: They are closed at the present time, will do this tomorrow when i can.
    Last edited by ShadowFlame; 11-09-10 at 10:57 PM. Reason: Added info
    11-09-10 10:55 PM
  20. jeffro1975's Avatar
    ShadowFlam, so you recommend that I go to ATT and request a new sim card or is the problem a combo of ATT and the sim card together? I'd like to be able to solve this issue quickly.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 10:59 PM
  21. ShadowFlame's Avatar
    It seems all the people that are having this are on/with AT&T and in the US. a bad SIM card can cause this, it could just be a bridging error on your cell network, i am in Canada on Bell Mobility, and i am not having the problem with any of the numbers i have tested so far, and you can also see others aren't having any problems either, so that kind of eliminates it being a Torch issue.

    shansmi also gave some possible causes to why this is only effecting certain users, and not everyone.
    Last edited by ShadowFlame; 11-09-10 at 11:07 PM.
    11-09-10 11:04 PM
  22. shansmi's Avatar
    Ok. Replace everything. When you are done and ready to listen, you can ask again and maybe I will answer.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-10 11:23 PM
  23. ShadowFlame's Avatar
    ^ I am not having the issue, everything is working for me, i was just trying to help... sorry...
    11-09-10 11:46 PM
  24. anon(106603)'s Avatar
    OS 6 releases after .161 continue to have the problem. Its not a SIM card or hardware issue. I've been pursuing this since the Torch came out and then tried different leaked/official releases. Can't explain why some of us have the problem...my problem is only with ATT conference calling using the 866 prefix.

    It took about a month bugging AT&T and RIM to finally get the problem acknowledged and in the system for a fix.

    From RIM:

    ------Original Message------
    From: BlackBerry Customer Support
    Subject: INC000021560883
    Sent: Oct 26, 2010 19:05

    Hello pcar, Thank you for contacting BlackBerry Customer Support. Thank you for your patience in regards to the issue being experienced on your device. After further investigation, we have determined and found the issue you are experiencing with your conference calling feature. This issue has been sent to the development team and will be fixed in a future release. In the meantime, to continue with this feature your 9800 will have to be downgraded to the previous version. I will go ahead and resolve this case, however if you require further assistance, please feel free to contact us. Thank you again for contacting us.
    11-10-10 12:11 AM
  25. user1077's Avatar
    Thanks for posting on this topic. Just got the Torch and have same problem. So frustrating! Hope a real fix is offered soon. Was able to join teleconference by going through AT&T Reservationless Conference Rep., but is such a pain since I would rather join on my own.
    11-15-10 03:30 PM
48 12
LINK TO POST COPIED TO CLIPBOARD