1. ts008's Avatar
    Dear all
    i have been enjoying my torch for a cpl of months now and one day i just removed the battery for a couple of hours and then after that it just will NOT start

    RED Light flashes twice and then off and then flashes again only when connected to pc

    PC recognises the BB as - BB PIN UNKNOWN - BB(0) etc...

    But am unable to connect via BB DESKTOP , APP LOADER , JCMDER , BBASK ..evertyhing

    I am not a "noob" and have tried EVERYTHING but to no avail

    any suggestions/ help would be appreciated

    CHEERS
    07-03-11 04:45 AM
  2. homer1475's Avatar
    Sounds to me like it is probably just nuked.

    If you read the 101 on how to reload the OS on a nuked berry you'll find that you will use loader to reload but you don't turn it on(Start with the battery out and at a certain time you put it back in) until its searching for it. I've done it a few times and works like a charm, even when all those programs don't recognize the device initially.

    Hope you get it fixed, and good luck.
    07-03-11 05:44 AM
  3. ts008's Avatar
    thanx have tried everything not working

    no not on warranty
    07-03-11 06:37 PM
  4. Technerd.McLeod's Avatar
    Check out the links in my signature. I will even take some of the links from the links to try and help you out.

    http://crackberry.com/blackberry-101...ked-blackberry
    http://forums.crackberry.com/f3/unbr...kberry-320759/
    http://crackberry.com/blackberry-101...ting-system-os

    Check out all 3 of those links. I think they are probably the most useful ones to you. Again though, check the links in my signature just to make sure I didn't miss anything that might fit into this problem.
    Last edited by TechNerd.McLeod; 07-03-11 at 06:51 PM.
    07-03-11 06:49 PM
  5. ts008's Avatar
    dear all thanx but still wont work

    connect to USB .. it shows bb device found

    DM - click on update says fail to connect and at same time computer makes the noise when u unplug the usb

    APP LOADER -- shows USB UNKOWN PIN -- when i say next same as above makes noise as if usb is unplugged and then again another noise its plugged


    JL CMDER - unable to connect

    bbask - unable to connect

    really fed up am really close to thorwing the torch into the sea

    any help would be appreciated !
    07-04-11 07:19 PM
  6. tbrenn's Avatar
    If you've only had it a couple of months, then it is probablly under warranty...? Have it replaced

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-11 08:21 PM
LINK TO POST COPIED TO CLIPBOARD