1. B_O_B_1_2_3_4's Avatar
    I have a Sony Xplod car deck with a USB input and I'm wondering if its possible to play songs and use the radio apps on my Torch?

    When I plugged it in an error message came on.
    Any settings that need to be adjusted or third party apps that will allow this?

    Thanks.
    11-22-10 09:59 AM
  2. Fubaz's Avatar
    Which error came up?
    Do you have Mass Storage Mode enabled?

    success is varied on this issue, some people report it only reads internal memory while others report it works flawlessly.
    11-22-10 10:25 AM
  3. B_O_B_1_2_3_4's Avatar
    Sorry for the dealy, was out of town.

    The stereo displays "No Music Found".
    Media card support is enabled, I assume this is what you meant.

    I tried adding music by dragging music files into Torch folder and syncing with desktop manager.
    12-08-10 11:22 AM
  4. soogriff's Avatar
    I plug my Torch into the aux port on my car and it works great. I can run pandora on it to without any problems. I wasn't smart enough to figure out how to sync my music, so I just clicked USB and dragged all my music onto my media card. Everything works just fine.
    12-08-10 11:41 AM
  5. Mojoski's Avatar
    My guess is that your phone is only showing the internal 4GB of storage to your stereo when connected via USB for some reason. Trying moving your MP3 files over to your internal 4GB of memory instead of on your MicroSD card and see if that makes any difference..

    Let us know what happens.

    Sorry for the dealy, was out of town.

    The stereo displays "No Music Found".
    Media card support is enabled, I assume this is what you meant.

    I tried adding music by dragging music files into Torch folder and syncing with desktop manager.
    B_O_B_1_2_3_4 likes this.
    12-08-10 01:18 PM
  6. AcADIeN's Avatar
    try formating your media card, because when I first had my torch, when I plugged on my pc it was showing as 1 removable drive, as soon as I format my media card (using the phone) it now show as 2 removable drive (one for the internal memory, 4gb, and one for the media card, also 4gb)
    B_O_B_1_2_3_4 likes this.
    12-08-10 03:23 PM
  7. B_O_B_1_2_3_4's Avatar
    Okay so like you said Mo I transferred the files from the MicroSD card over to the internal memory and it worked.
    Thanks for the help guys.
    12-08-10 08:03 PM
LINK TO POST COPIED TO CLIPBOARD