1. wrh23's Avatar
    I can access the camera no problem but I can't take a picture. Tried all the different settings, but that didn't help. Also tried the video camera and recorded a video, played it back with no problems at all. The thing is I just installed the latest OS last night. This is crazy....Also tried numerous battery pulls, still nothing. I'm considering doing a wipe. Any suggestions?
    Last edited by wrh23; 10-11-10 at 10:56 PM.
    10-11-10 10:45 PM
  2. neilyeh's Avatar
    I ran into the same situation. After struggling for one whole day .........
    REBOOT! That's how I fixed my computer everytime. So ......
    =====> I took out the battery!
    It works now.

    Anyone got a better solution?
    10-30-10 01:42 AM
  3. jeffreii's Avatar
    If a battery pull doesn't fix it then something went wrong with the OS install, most likely and a wipe will fix it. If even wiping and reinstalling the OS doesn't fix it your camera hardware could have died but that's a low probability.
    10-30-10 08:48 AM
  4. awg454's Avatar
    I have had a similar problem with my torch I had to keep rebooting then the camera would work for a couple of hours only,I have now reformatted the sd card and haven't had to reboot since ( 2 weeks)
    11-01-10 07:47 AM
  5. eaglelover's Avatar
    how do you do a reformat on the sd card
    11-01-10 11:13 AM
  6. BBMom704's Avatar
    I'm unable to take the picture it doesn't snap, zooms & focuses as if its about to snap. I reboot & it works, by then the picture moment has passed.. What to do?!
    11-02-10 02:53 PM
  7. jeffharris's Avatar
    I'm having the same problem (on .246) - I first tried to have the pictures save on the internal media, but, I still had the problem after a time. I then, tried removing the SD card, at the moment the camera wasn't working, but, didn't reboot, even though I figured it shouldn't have mattered anyway, since I previously was saving to the internal media, and, still it didn't snap the shutter. I am now in the process of reformatting the SD card, re-copying the data, and, we'll see if that alleviates it - a real aggravating problem.
    11-02-10 11:41 PM
  8. jeffharris's Avatar
    Formatting the SD card did NOT fix the problem .... D@mn!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 10:25 PM
  9. dizadee's Avatar
    I had the same problem after I installed slacker radio. Once I deleted slacker radio the camera started to work fine and has been fine ever since.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-10 12:06 AM
  10. theitangell's Avatar
    I have just sent mine back to be replaced, but before I did, I did a security wipe and then it worked perfectly. I now am the owner of a 8900, I think due to a typo in the warehouse. Thinking about it, It could possibly be a result of installed Apps. I know I installed

    Barcode Scanner (I think this is the culprit as it hacks into the camera),
    Evernote (could also be a culprit)
    Google Mobile

    Im pretty sure thats all I had. Anyone else with the problem have similar apps installed. I know my phone worked perfectly before I installed anything and it worked perfectly after they were removed.
    01-04-11 01:32 AM