1. edh2860's Avatar
    'been using my unlocked Torch for over a month now. The phone is good overall. The only problem I have encountered is the way the auto turn on/off feature is performing. You see I am based in Cambodia and my clients are in the US East Coast that's why I need to have my phone on auto on/off since I want my nights to be "restful nights" and not be bothered by constant emails from people across the globe when I am supposed to be sleeping. I have never encountered said issue with my previous BBs. Only with the Torch. i have settings for it to turn off at 9:30pm and turn itself at 7am the next morning, but it just doesn't.

    Am running .246.

    Any help is appreciated.

    Thanks
    Last edited by edh2860; 10-14-10 at 09:35 PM.
    10-14-10 09:33 PM
  2. papped's Avatar
    What exactly was the problem with the auto off/on?
    10-14-10 09:35 PM
  3. jeffreii's Avatar
    So what's the problem though? How is it not performing sufficiently?

    On a side note, you could do what I do and have a profile for night time - I have it so that in this profile I only receive phone calls and SMS - email and BBM are silence and no vibrate...and bedside mode turns off the LEDs. This works perfectly for me since I use the phone in bedside mode, in a charging pod, as my clock/alarm. The profile is automatically toggled by bedside mode too.
    10-14-10 09:37 PM
  4. edh2860's Avatar
    What exactly was the problem with the auto off/on?
    It doesn't work. I have to manually turn it off each and every night! Annoying especially when i forget about it and suddenly it beeps for new messages in the middle of the night.
    10-14-10 09:59 PM
  5. papped's Avatar
    That's odd... I use it every day and it shuts down...

    Did you do a switchover from a OS5 device?
    10-14-10 10:01 PM
  6. edh2860's Avatar
    So what's the problem though? How is it not performing sufficiently?

    On a side note, you could do what I do and have a profile for night time - I have it so that in this profile I only receive phone calls and SMS - email and BBM are silence and no vibrate...and bedside mode turns off the LEDs. This works perfectly for me since I use the phone in bedside mode, in a charging pod, as my clock/alarm. The profile is automatically toggled by bedside mode too.
    Thanks, I'll do that. For the pod, I believe I have to wait 'til I get back to the US to get my charging pod and use the bedside mode. Am just wondering why its behaving this way. I've been with BB for the last 6 years and this is the first time i'm experiencing this problem.

    Thanks again for the ideas.
    10-14-10 10:06 PM
  7. edh2860's Avatar
    That's odd... I use it every day and it shuts down...

    Did you do a switchover from a OS5 device?
    am coming from 9700 and i got no problems with it even with my very first BB (8700)
    10-14-10 10:08 PM
  8. jeffreii's Avatar
    Thanks, I'll do that. For the pod, I believe I have to wait 'til I get back to the US to get my charging pod and use the bedside mode. Am just wondering why its behaving this way. I've been with BB for the last 6 years and this is the first time i'm experiencing this problem.

    Thanks again for the ideas.
    You can put it in bedside mode even without the pod or even a charger. Of course you can change the profile to a silent one any time regardless of anything.

    I have no clue why your auto on/off isn't working but maybe using a profile like I do is a better option for you anyways? Even if I didn't want to receive ANYTHING at night I'd still like to see a missed call etc. when I wake up - you'd have no clue about it if your phone were off and they didn't leave a voicemail.
    10-14-10 11:04 PM
LINK TO POST COPIED TO CLIPBOARD