1. bluerain_cb's Avatar
    if you are trying to turn off the wireless sync on a Torch 9800
    1. Select the following Memopad, task, calendar, or contacts
    2. hit bb button
    3. select options
    4. select default profile (your email address)if its not in that one go in all the profiles to find the wireless sync option.
    5. Wireless sync decheck the box
    01-19-11 01:20 PM
LINK TO POST COPIED TO CLIPBOARD