1. mklee90's Avatar
    I own a Rogers branded Torch 9800 (purchased not even a week ago) and I am having trouble connecting to my school's wireless network. We have campus-wide wifi and it would be good to be able to use it when I'm at school...

    When I had my Curve 8900 it worked perfectly; it even allowed to use UMA! My Bold 9700 worked with the network as well... I just followed the instructions that were given here for the specific wireless settings:

    Blackberry Wifi Devices

    I tried to duplicate this on the Torch and still can't seem to get it to work! We also have a public network that does not need authentication, but whenever I try to connect to a network it just says "Failed to associate with the network".

    Does anyone have any idea what this means? Is my Torch defective?
    10-28-10 09:14 PM
  2. Thanontos's Avatar
    I had the failed to associate message too when I tried connecting to another network with the same name but had different passwords. My fix was to open the wifi setup page and hit the BB key and click saved networks. I deleted the one I was trying to connect to and did the setup again and it worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 09:37 PM
  3. mklee90's Avatar
    Hm.. I tried it and I don't think that is the problem. I can't seem to connect to ANY networks. Even my router... I guess it's safe to assume this is a defecT?
    10-28-10 10:17 PM
  4. ddenn's Avatar
    Any luck on this, mklee09?
    im running into the exact same thing! Im trying to get this working on a uni campus, and its not working anywhere, even my home router. i've been having beef with this for a while... curious though, as it was working for about 5 mins earlier today....
    i'd hate to switch my phone, but I need this working?
    11-29-10 08:40 PM
  5. mhw100's Avatar
    Somewhere in the forum there is wiki on WIFI issues - maybe in blackberry 101. I also had problems about a year ago and was able to tweak the phone to get it working...I just can't remember what it was. Also try google - I'm pretty sure there was help there as well. You can also try using the diagnostic tool in the device itself. Check the online manual for help.
    11-29-10 11:12 PM
LINK TO POST COPIED TO CLIPBOARD