1. tshapiro's Avatar
    Is there a known problem with the browser spacebar shortcut not working?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 06:10 PM
  2. xandermac's Avatar
    It's all the browser shortcuts for me, they all stop working after a bit. I guess it's another bug.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 06:38 PM
  3. jeffreii's Avatar
    Space bar works fine for me. Make sure in your browser options you have shortcuts enabled.
    09-04-10 06:54 PM
  4. tshapiro's Avatar
    They are enabled. All but the Spacebar shortcut are working. Damn.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 06:59 PM
  5. jeffreii's Avatar
    Perhaps you are on a page that does not allow the spacebar shortcut? I know with most mobile sites you aren't allowed to pinch and zoom, for example.

    I tested mine by using the results page from a Google search.

    If that still doesn't work...maybe try disabling keyboard shortcuts, save, then enable? Doubt that will work but worth a try I guess.
    09-04-10 07:38 PM
  6. JasW's Avatar
    No problem here using the spacebar or any other browser shortcut. I'm on .161, so perhaps it's a little bug in .141. There was another browser bug in .141 -- not being returned to the same location on a preceding page when you hit the Back key -- that was fixed in .161.
    09-04-10 07:48 PM
  7. Najo's Avatar
    No problem here using the spacebar or any other browser shortcut. I'm on .161, so perhaps it's a little bug in .141. There was another browser bug in .141 -- not being returned to the same location on a preceding page when you hit the Back key -- that was fixed in .161.
    The is another thing I noticed with the browser in OS .141. If you clear your history at your home page then hit back it will still go back to the page you were supposed to have cleared. Did that get fixed with .161?
    09-04-10 07:56 PM
  8. tshapiro's Avatar
    Tried the google page, tried re-selecting the Enable Shortcuts feature - no luck. Any chance this is related to an IT dervice poicy?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 08:09 PM
  9. tshapiro's Avatar
    Tried the google page, tried re-selecting the Enable Shortcuts feature - no luck. Any chance this is related to an IT service policy?

    Also, my os version says Bundle 278 v6.0.0.141. The version checker saysays I have the most up to date software. Is there an upgrade I should try?
    Last edited by tshapiro; 09-04-10 at 08:25 PM.
    09-04-10 08:19 PM
  10. jeffreii's Avatar
    Good point by JasW - perhaps those of you having the space bar problem are on .141 and .161 fixes it?
    09-04-10 09:10 PM
  11. JustAPhone's Avatar
    Fixed in .161....
    09-04-10 09:51 PM
  12. tshapiro's Avatar
    Cool! I'll try it when I get home. Is there any secret to doing the upgrade or do I just do it from within desktop manager?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by tshapiro; 09-04-10 at 10:14 PM.
    09-04-10 10:12 PM
  13. makuwel's Avatar
    What is the space bar shortcut supoosed to do and what are the other browser shortcuts??
    09-07-10 07:07 AM
  14. JasW's Avatar
    What is the space bar shortcut supoosed to do and what are the other browser shortcuts??
    It's the equivalent of Page Down on your PC. Here are all the various BB shortcuts: http://forums.crackberry.com/f3/tip-...ortcuts-13131/
    09-07-10 07:10 AM
  15. md540's Avatar
    To turn them on: open web browser, select options, and then check "Enable Keyboard Shortcuts". Greatly improves web experience as you will have best of both worlds, keyboard and touchscreen.
    09-10-10 11:44 AM
  16. xandermac's Avatar
    214 fixed it for me.
    09-10-10 02:29 PM
LINK TO POST COPIED TO CLIPBOARD