1. MaruPWR's Avatar
    Hello, Ive a BB 9800 Torch, Windows 7 and DM 6, BIS services



    Ive been read a lot of topics with this issue and no one with a resolution.



    Every time I syncronice my BB, my time zone change to -12 Enitewok when my TZ is -3 Buenos Aires.



    Settings:



    TZ on mi PC: -3 Buenos Aires.

    TZ on BB: -3 Buenos Aires.

    Outlook and Calendar on phone: Same settings (I cheked ALL).

    Setting of automated change TZ: OFF

    Setting of sync TZ on Phone: OFF



    Im going crazy... IS IT A BIG UNSOLVED BUG?



    Thanks
    10-11-10 08:29 PM
  2. MaruPWR's Avatar
    Hello???? Please...
    10-13-10 10:20 AM
  3. Petzl's Avatar
    I have this problem as well!!! I am in Sydney and at +10. I thought an Enitewok was something from Star Wars :P

    Anyone with any ideas? I have a temp solution which is to go to Device Options in the DM and turn off time sync with phone.
    Last edited by Petzl; 12-31-10 at 04:37 AM.
    12-31-10 04:27 AM
  4. tgellr's Avatar
    12-31-10 05:01 AM
  5. Petzl's Avatar
    Thanks tgellr....not a solution but a workaround. Will suffice!
    12-31-10 05:42 AM
LINK TO POST COPIED TO CLIPBOARD