1. Marc21's Avatar
    Ok so when im on a call i always start pressing things on the screen by accident
    you can go in the menu and select lock keypad and it locks it

    is there a faster way to do this?
    11-04-10 10:47 PM
  2. pbflash's Avatar
    It should do it automatically. Do you have a screen protector that may be interfering with the proximity sensor?
    11-04-10 10:49 PM
  3. Marc21's Avatar
    it makes the screen go off? but not locked ?

    Is it meant to lock? yea i have a mirror screen protector on
    11-04-10 11:01 PM
  4. pbflash's Avatar
    The screen dims and is disabled so you can't accidentally touch anything with your face.
    11-04-10 11:07 PM
  5. Marc21's Avatar
    i always move it slightly away though and then it turns on and then i press something by accident..
    11-04-10 11:23 PM
  6. pbflash's Avatar
    Your screen protector could be affecting the range of the sensor.
    11-04-10 11:42 PM
  7. danageplan's Avatar
    yeah it's definitley your screen protector, you should get a clear protector or cut off the section that covers your proximity sensor (just to the right of the led)
    11-09-10 12:48 PM
  8. papped's Avatar
    Get a hole puncher and punch a hole where the sensor is on the screen protector.
    11-09-10 12:52 PM
LINK TO POST COPIED TO CLIPBOARD