1. carly1573's Avatar
    Everytime I text now my words are underlined and there is ES in the right upper corner. I can't seem to get it off, not sure what I hit but any help would be appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-10 12:54 PM
  2. ShoshiOne's Avatar
    Hi carly! Usually the ES means that your language is in spanish.
    If you want everything set to english, go to options>Typing and input>Language.
    Then make sure all the options (display, input language) are set to english. Give that a try and hopefully it'll work!
    10-31-10 04:43 PM
  3. carly1573's Avatar
    Hi carly! Usually the ES means that your language is in spanish.
    If you want everything set to english, go to options>Typing and input>Language.
    Then make sure all the options (display, input language) are set to english. Give that a try and hopefully it'll work!
    That did the trick...thanks so much!!! But now the ES turned into EN but at least it doesn't underline anymore.. Cant seem to get the EN off...guess it doesn't matter. Just bothers me cuz it was never there before

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by carly1573; 10-31-10 at 06:19 PM.
    10-31-10 06:16 PM
  4. houserichichi's Avatar
    Just as a side note, to change languages while typing you can hold Alt and press the Enter button on the physical keyboard OR the little globe button on the virtual. AFAIK the only way to lose the language indicator in the top-right corner is to go to language settings in Options (universal search "language") and turn "show indicator" to Hide.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-10 06:45 PM
  5. ShoshiOne's Avatar
    Just as a side note, to change languages while typing you can hold Alt and press the Enter button on the physical keyboard OR the little globe button on the virtual. AFAIK the only way to lose the language indicator in the top-right corner is to go to language settings in Options (universal search "language") and turn "show indicator" to Hide.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks! Didn't think about this part.
    10-31-10 07:14 PM
LINK TO POST COPIED TO CLIPBOARD