1. tphannon4953's Avatar
    is there a way to turn off the words on top when your texting its frigging annoying thanks in advance.
    10-06-10 10:01 PM
  2. Rickroller's Avatar
    I think you need to set your text type to Direct. From home screen just start typing "keyboard"..when the Options icon comes up select it, then select Typing. The options are in there

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 10:06 PM
  3. tphannon4953's Avatar
    awesome thanks
    10-06-10 10:12 PM
LINK TO POST COPIED TO CLIPBOARD