1. Brie_London's Avatar
    This might be something I'm overlooking, but I can't seem to find how to change it anywhere!

    When I recieve a new text from someone, I open it, and it will open at the beginning of the message thread, and I have to scroll all the way down to read their new message.

    Not a big deal, but getting pretty annoying the longer the texts are getting!

    Any suggestions?
    10-06-10 04:01 PM
  2. calicocat2010's Avatar
    Yeah this is a bug for everyone for .246 , hopefully they fix it, however since this is the Official OS version they should have waited until this problem was fixed before making it official.
    10-06-10 04:07 PM
  3. Brie_London's Avatar
    Yeah this is a bug for everyone for .246 , hopefully they fix it, however since this is the Official OS version they should have waited until this problem was fixed before making it official.
    Thanks for the info, I guess I will just wait for the issue to be fixed.
    Thanks again
    10-06-10 04:10 PM
  4. TorchFrank's Avatar
    it isnt just a bug on .246, it was happening to me on .141 as well. .246 didnt fix it.
    10-06-10 04:11 PM
  5. Brie_London's Avatar
    One more quick question...on my 9700, I just had to press T and it would take me to the top of the message, or B for the bottom.

    Any way to get the Torch to do that? That would be handy in this case!
    10-06-10 04:13 PM
  6. Rickroller's Avatar
    One more quick question...on my 9700, I just had to press T and it would take me to the top of the message, or B for the bottom.

    Any way to get the Torch to do that? That would be handy in this case!
    Yes the Torch can do that..its in your settings somewhere..although I can't recall at the moment where it is exactly
    10-06-10 04:32 PM
  7. Brie_London's Avatar
    Yes the Torch can do that..its in your settings somewhere..although I can't recall at the moment where it is exactly
    Good to know! I'm going through alllllll of the options right now trying to find it. LoL.
    If anyone can recall how to do this, let me know
    Last edited by Brie_London; 10-06-10 at 04:39 PM.
    10-06-10 04:33 PM
  8. branflakes's Avatar
    I know you can turn on keyboard shortcuts in the browser options (open the browser, choose Options, I think), but haven't found where to do it on email, texts. I'm lucky in that I'm not having the sms bug right now (guess my conversations aren't long enough for it to kick in).
    10-06-10 04:38 PM
  9. Rickroller's Avatar
    Turn on browser shortcuts
    On the Home screen, click the Browser icon.
    Press the key > Options.
    In the General section, select the Enable Keyboard Shortcuts check box.
    Press the key > Save.
    10-06-10 04:45 PM
  10. Brie_London's Avatar
    Thanks! That worked for the browser (which greatly helps) but not for the texts.
    Hopefully this bug will be fixed soon.
    Thanks for your help everyone
    10-06-10 04:48 PM
  11. Rickroller's Avatar
    As far as text messages go..i've used Crunchsms and this never happened with it. Not sure if anyone else ever had any issues using Crunch or not
    10-06-10 04:53 PM
  12. calicocat2010's Avatar
    it isnt just a bug on .246, it was happening to me on .141 as well. .246 didnt fix it.
    Yeah I remember now for that leaked version as well. Though, with .215 I didn't have that problem.

    As for the Keyboard shortcuts yeah looks like the T and B option are gone. It was fine with .215 ...now I wish they would have fixed issues with .215 and stuck with it as The Official OS. .246 just isn't cutting it.
    10-06-10 09:44 PM
  13. Jumpman89's Avatar
    That's weird. I have the new OS and when I open a new text, it shows the most recent one. Hmmm.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 11:30 PM
  14. Brie_London's Avatar
    That's weird. I have the new OS and when I open a new text, it shows the most recent one. Hmmm.

    Posted from my CrackBerry at wapforums.crackberry.com
    Lucky! Mine always goes to the top and makes me scroll alll the way down!
    10-07-10 09:36 AM
  15. Cordanim's Avatar
    I'm using .246 and the standard SMS app - just went to a long text trail I have going with my wife and it's all good - opens to the bottom (most recent) part.

    Strange....

    Kev
    10-07-10 09:59 AM
  16. ShoshiOne's Avatar
    I'm using .246 and the standard SMS app - just went to a long text trail I have going with my wife and it's all good - opens to the bottom (most recent) part.

    Strange....

    Kev
    Same for me. I never had problems with this on .141 or since I did the official upgrade to .246. Sorry about your troubles though!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-10 10:33 AM
  17. jeffreii's Avatar
    This has been a confirmed bug in EVERY build leaked/released for the Torch. It happens on very long text message threads - upon opening an unread text. It does not always happen but often it does. The best workaround is to delete long text message threads and start fresh every now and then. You can also open the unread text, see that it's not all the way scrolled down, close it and open again and it will be at the bottom.

    There are many threads about this and it has been discussed in every leaked OS thread.

    http://forums.crackberry.com/f209/te...highlight=text

    http://forums.crackberry.com/f209/op...ssages-514281/

    http://forums.crackberry.com/f209/pr...ssages-529269/

    http://forums.crackberry.com/f209/od...-issue-524742/

    http://forums.crackberry.com/f209/sm...roblem-533647/
    10-07-10 10:38 AM
LINK TO POST COPIED TO CLIPBOARD