1. dehelmi's Avatar
    Out of the blue today my texting/messaging became messed up. Now when I am texting, my torch no longer inserts apostrophies automatically when hitting the space key or automatically capitalizes "I" when spacing out. I have become quite dependent on this feature to say the least. I have been searching all the settings for the past hour trying to figure out what happened, with no luck. Anyone have any ideas what might have happened or how to correct this? Any help would be greatly appreciated!!!:
    10-08-10 08:03 PM
  2. folding's Avatar
    Go to Options>Typing and Input>Word Substitution and add I and don't and whatever else you want.
    10-08-10 08:37 PM
  3. Babenski's Avatar
    I am having the same issue. Did anyone have a resolution. Entering words into the dictionary is obviously an option but I would like to understand what changed since I haven't modified any settings (at least not on purpose!).
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 06:16 PM
  4. kidkamel's Avatar
    I had this problem the other day. I went to the main settings under options and then realized there's another set of options under the text. Select the SMS icon and hit the BB menu. Go to options and under the service center # there's an option to Disable Auto Text. Make sure that's not selected. It took me 2 wipes and a hard reset to try to figure it out.

    Hope that helps
    01-05-11 10:18 PM
  5. agirl65's Avatar
    Oh thank you! This helped me last night. I don't have a clue how I managed to disable auto text. I wasn't even in that option screen. But, thanks anyway!!
    01-07-11 09:59 AM