1. lauren122688's Avatar
    Hey guys! first sorry for being so MIA, i've been crazy busy with work!

    I've been noticing one problem with my amazing phone... I like to keep all my text messages, with my bold I had over a yrs worth of text messages saved.. so since day one I've been saving them on my torch. I went back to find an old message the other day and anything before nov.17th is showing up as drafts, all messages... I click on them and it doesn't even show a message! So I thought maybe it was a bug, so i updated the OS. and I checked yesterday and there are a bunch of messages showing up as drafts.. anyone else have this issue?
    12-15-10 08:19 AM
  2. lauren122688's Avatar
    UPDATE: Talking to rogers... they think somethings wrong with this phone, so Guess whos getting another new torch sent to me
    12-15-10 08:30 AM
  3. eddingo's Avatar
    Same issue with my Bold 9700 running OS6. A new Torch won't help you. Go to your message options and check how long messages are saved (15 Days, 30 Days etc.).

    This option also influences text messages!
    12-15-10 08:56 AM
  4. lauren122688's Avatar
    I have it set to forever. always have
    12-15-10 09:01 AM
  5. homer1475's Avatar
    I don't "save" messages but rather just leave them in the inbox. I have messages from years ago that show fine on my torch. Even my old messages from contacts migrated to the bubble type of messages I get now.
    12-15-10 09:08 AM
  6. lauren122688's Avatar
    Thats what I do too, sorry should of re-worded that better, I just leave them.. unless it was really important then I'd 'save' it
    12-15-10 09:10 AM
  7. DjDante's Avatar
    That happen with me when I had my 9700 with the leak os6. Its very annoying. I was only able to view messages from no longher then two weeks ago. But since I got my torch the problem went away. I always assumed it was a software pronlem.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 01:19 PM