1. DragosD's Avatar
    I wonder if anybody else has problem tethering with the Torch.

    I had no problems doing that with my old Bold with the same PC, same DM, etc.

    Is there a way to check the internal modem?

    I have tried over the cable and over bluetooth. No success.

    I have tried different settings and sometimes the Torch restarts while trying to inquire about modem properties from device manager.

    Any advice would be appreciated.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 09:08 AM
  2. anon(49433)'s Avatar
    how are you tethering? via the desktop manager? what OS are you running? Are you using a tethering app or just using the bluetooth modem that installs when the torch connects? I've been connecting over bluetooth riding the train into work and have no problems.
    01-05-11 09:21 AM
  3. aznlgcy's Avatar
    I've been using a USB and tethering thru DM and having no issues. Works great. It is most likely related to your OS.
    Last edited by aznlgcy; 01-05-11 at 09:33 AM.
    01-05-11 09:31 AM
  4. DragosD's Avatar
    I tried through Desktop manager and. I use 6.00.246, 695 bundle whatever comes loaded by Rogers.
    No, I don't use any app. With my Bold I was on tethering with no problems wether with DM or not. It was working over bluetooth and over the sync cable.
    And I guess here is my problem. The laptop runs XP and for some reason the stupid XP remembers some setting from the Bold which don't match with the Bold.

    Reinstalling the OS is of course an option but I rather do that last: I am on BES, no IT policy, but I will still need to reactivate, ask the IT, etc.

    I will start by reinstalling Desktop manager, see what happens.

    I wanted to ask just to make sure there is no trick with OS6/Torch.

    Thanks for your suggestions!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 06:44 PM
  5. Sashko's Avatar
    If you're using bluetooth, make sure you're paired and then that you're using the correct COM port. You're likely trying to use the previous one that was created by your Bold as that seems to be the setting I've noticed Windows XP selects when you try tethering after pairing a new BB to it. Give that a try and let us know if you're still having issues with it ;-)
    01-27-11 02:24 PM
  6. dr_myles's Avatar
    i use the tether app and that works great no problems with it yet
    01-28-11 11:13 AM
  7. legnazzifrancesco's Avatar
    I theter 9800 via bluetooth with mac. The only issue is that I have manually set 2G on blackberry, and after connection I move from 2G to 2G/3G...I f I try to connect to 2G/3G it doesn't work
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-11 06:52 AM