10-14-10 05:48 PM
61 123
tools
  1. LuvMyBB's Avatar
    Lol you are the 3rd person to ask this question in this 3 page thread!

    .246 leak, .246 Rogers, telus bell, .246 AT&T - they're all the same as far as anyone knows - as is the case almost all the time.
    Ya, this gets annoying. It's not like they even have to search...just read the !@#$%^^%## thread, the one you're already reading! It's not that long. Sheesh!
    10-05-10 09:31 PM
  2. KiNGThEArAB's Avatar
    This must the greatest non-glitchy update BlackBerry has done. Quick response, WiFi-BIS issue fixed, and menu glitch fixed.
    10-05-10 10:00 PM
  3. tomo63's Avatar
    Maybe its just me, but I lasted 2 hours on 246 and went back to 225. Radio signal fluctuation was terrible and I was seeing drops down to EDGE and GSM in areas where I was fine before. That coupled with Meterberry telling me it was draining the battery quickly made me go back.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 10:31 PM
  4. PeNZ's Avatar
    246 Is fine for me, but I've only had my torch for a day with the stock att firmware

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 11:00 PM
  5. jcp007's Avatar
    Thirty minutes from doanload to completion of OS .246 (AT&T). It appears a little bit snappier. Will have to play with it a bit more.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 11:00 PM
  6. traci670's Avatar
    After the upgrade, are you supposed to do a battery pull? or is that not necessary?
    10-06-10 12:04 AM
  7. whsbuss's Avatar
    After the upgrade, are you supposed to do a battery pull? or is that not necessary?
    Not required but always a good idea to give a fresh start
    10-06-10 06:43 AM
  8. swagg232's Avatar
    Okay folks don't TYPE LOUD at me! Do you get any special At&t apps or features from the att official or is that all Sim Card dependent?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 07:11 AM
  9. jcp007's Avatar
    The OS .246 seems snappier when browsing and accessing apps. I did notice that the Text Message icon as well as a few app icons had been unmarked as Favorites. Still playing with everything after the OS update.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 07:16 AM
  10. acmartinz's Avatar
    i have an unlocked at&t torch that im using in singapore right now.. i've upgraded to the leaked 214 just fine (deleted the vendor.xml file)..
    i wanted to upgrade to 246 because of some bugs with 214 (portrait to landscape browser crashed & revert to start page, scrolling lags in universal inbox).. with 246 being an official release from at&t, do i still need to delete the vendor.xml file (since im not using the at&t torch with at&t network)??
    any help is appreciated
    10-14-10 01:33 PM
  11. rosemr's Avatar
    Anyone else having this issue???

    I am upgrading to the new version...and it installs fine. Then, I Launch my Gmail app from Google and it reads " Settings have been applied...reboot needed "

    So I reboot the phone. Everything works ok...until I hook it up to the Desktop Software. There, it says I need an update to Core Apps V 6...ready to install.

    I install it...once again, Gmail says " Settings have been applied...Reboot Needed " Reboot it, and we' re back to Core Apps need to be installed.


    WTF????
    10-14-10 05:48 PM
61 123
LINK TO POST COPIED TO CLIPBOARD