1. meeecah's Avatar
    I can't figure out how to sync my torch media with my car. The bluetooth works fine however when I try to sync the phone it tells me to go to blackberry.com. I can't find the answer there so any help is greatly appreciated. Thank you.
    12-05-10 07:44 PM
  2. tx_traveler's Avatar
    I can't figure out how to sync my torch media with my car. The bluetooth works fine however when I try to sync the phone it tells me to go to blackberry.com. I can't find the answer there so any help is greatly appreciated. Thank you.
    My Torch syncs fine with my Ford Fusion, but the audio skips and is sometimes garbled unless I turn the WiFi off. With the WiFi off it works great.
    12-05-10 08:01 PM
  3. gdavis2221's Avatar
    having no problems with my Torch and my Fusion. Are you following the instructions in the book?
    12-06-10 04:31 PM
  4. dochouse7's Avatar
    Is the Sync software in the car up to date? If you're using an old version, it may not be fully compatible with the Torch. Likewise, check for any OS updates for your Torch from your carrier. This may also help resolve the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-10 04:40 PM
  5. goherd#AC's Avatar
    I have no problems with my Taurus. I know there is a way to reset the sync system. Have you tried that?
    12-06-10 04:40 PM
  6. meeecah's Avatar
    No I haven't tried to reset the sync in my focus. Does it matter if the songs are stored on the device or media card? I don't really see how it would but i'm really not sure what to do. I've had the newest OS since it leaked (I think around a month ago?) so I don't think thats it either.
    12-06-10 07:23 PM
  7. goherd#AC's Avatar
    No I haven't tried to reset the sync in my focus. Does it matter if the songs are stored on the device or media card? I don't really see how it would but i'm really not sure what to do. I've had the newest OS since it leaked (I think around a month ago?) so I don't think thats it either.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-10 06:48 AM
  8. goherd#AC's Avatar
    Have you gone into Bluetooth properties on your phone and given sync trusted access.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-10 06:49 AM
  9. meeecah's Avatar
    Thanks everyone everything is working fine now, turns out a large part of the problem was user error.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-10 03:08 PM
  10. vnad's Avatar
    Syncing the Torch with the Fusions seems to be a really common problem. Mine would not sinc no matter what I tried (remove/replace battery, shut off WiFi, etc etc.) I know this is going to sound way to simple but after spending the morning trying everything, talking to Ford, Telus I found a post suggesting that you try sincing with the phone turned sideways giving access to enter key, sinced right away.
    12-22-10 01:40 PM
LINK TO POST COPIED TO CLIPBOARD